GDM3 won't start

Everything about X, Gnome, KDE, ... and everything running on it

GDM3 won't start

Postby baldurmen » 2013-07-01 03:58

HI!

I just updated my packages and GDM3 won't start anymore. I get to the login screen fine (meaning X works just fine), but right after login, the only thing I get is my background image. Sometimes, I see my desktop icons and I can access the system parameters via the change background menu on right click.

When I log on using GMD2, everything works fine. In fact, that's what i'm using for troubleshooting :D

I don't think it's a video card issue. I'm using the NVIDIA drivers and everything seems fine, in GDM2 AND GMD3. I guess it's a config problem, but I'm not yet experienced enough in Linux to fix it myself.

Here are the "faulty" packages, from /var/log/apt/history.log

Code: Select all
Start-Date: 2013-06-30  14:31:16
Commandline: apt-get upgrade
Upgrade: fonts-cantarell:amd64 (0.0.9-1, 0.0.13-1), libsystemd-login0:amd64 (44-11, 44-12), multiarch-support:amd64 (2.17-5, 2.17-6), python-pyatspi2:amd64 (2.9.2+dfsg-1, 2.9.3+dfsg-1), libc6-i686:i386 (2.17-5, 2.17-6), at-spi2-core:amd64 (2.9.2-1, 2.9.3-1), espeak-data:amd64 (1.46.02-2, 1.47.11-1), hostname:amd64 (3.12, 3.13), libsystemd-daemon0:amd64 (44-11, 44-12), libc-dev-bin:amd64 (2.17-5, 2.17-6), manpages-fr-extra:amd64 (20130508, 20130618), libc-bin:amd64 (2.17-5, 2.17-6), libc6:amd64 (2.17-5, 2.17-6), libc6:i386 (2.17-5, 2.17-6), curl:amd64 (7.30.0-2, 7.31.0-2), initramfs-tools:amd64 (0.112, 0.113), python-pyatspi:amd64 (2.9.2+dfsg-1, 2.9.3+dfsg-1), libatk-bridge2.0-0:amd64 (2.9.2-1, 2.9.3-1), espeak:amd64 (1.46.02-2, 1.47.11-1), libcommons-compress-java:amd64 (1.5-1, 1.5-2), gir1.2-atspi-2.0:amd64 (2.9.2-1, 2.9.3-1), libgck-1-0:amd64 (3.4.1-3, 3.8.2-3), libquvi-scripts:amd64 (0.4.15-1, 0.4.16-1), libatspi2.0-0:amd64 (2.9.2-1, 2.9.3-1), libatk-adaptor-data:amd64 (2.9.2-1, 2.9.3-1), libpam-gnome-keyring:amd64 (3.4.1-5, 3.8.2-2), libcurl3:amd64 (7.30.0-2, 7.31.0-2), mscompress:amd64 (0.3-4, 0.4-3), libatk-adaptor:amd64 (2.9.2-1, 2.9.3-1), libespeak1:amd64 (1.46.02-2, 1.47.11-1), libpq5:amd64 (9.1.9-1, 9.1.9-2), locales:amd64 (2.17-5, 2.17-6), libc6-dev:amd64 (2.17-5, 2.17-6), libgcr-3-common:amd64 (3.4.1-3, 3.8.2-3), libcurl3-gnutls:amd64 (7.30.0-2, 7.31.0-2)
End-Date: 2013-06-30  14:31:51


Here's x-session-errors:

Code: Select all
/etc/gdm3/Xsession: Beginning session setup...
localuser:zapata being added to access control list
openConnection: connect: Aucun fichier ou dossier de ce type
cannot connect to brltty at :0
GNOME_KEYRING_CONTROL=/home/zapata/.cache/keyring-xXpvHf
SSH_AUTH_SOCK=/home/zapata/.cache/keyring-xXpvHf/ssh
GNOME_KEYRING_CONTROL=/home/zapata/.cache/keyring-xXpvHf
SSH_AUTH_SOCK=/home/zapata/.cache/keyring-xXpvHf/ssh
GPG_AGENT_INFO=/home/zapata/.cache/keyring-xXpvHf/gpg:0:1
GNOME_KEYRING_CONTROL=/home/zapata/.cache/keyring-xXpvHf
SSH_AUTH_SOCK=/home/zapata/.cache/keyring-xXpvHf/ssh
GPG_AGENT_INFO=/home/zapata/.cache/keyring-xXpvHf/gpg:0:1
GNOME_KEYRING_CONTROL=/home/zapata/.cache/keyring-xXpvHf
SSH_AUTH_SOCK=/home/zapata/.cache/keyring-xXpvHf/ssh
GPG_AGENT_INFO=/home/zapata/.cache/keyring-xXpvHf/gpg:0:1
Fontconfig warning: "/etc/fonts/conf.d/25-wqy-zenhei.conf", line 11: Having multiple values in <test> isn't supported and may not work as expected

** (gnome-settings-daemon:3875): WARNING **: libpulsecommon-4.0.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou dossier de ce type

** (gnome-settings-daemon:3875): WARNING **: Cannot load plugin 'Sound' since file '/usr/lib/gnome-settings-daemon-3.0/libsound.so' cannot be read.

** (gnome-settings-daemon:3875): WARNING **: Error activating plugin 'Sound'

** (gnome-settings-daemon:3875): WARNING **: libpulsecommon-4.0.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou dossier de ce type

** (gnome-settings-daemon:3875): WARNING **: Cannot load plugin 'Touches multimédia' since file '/usr/lib/gnome-settings-daemon-3.0/libmedia-keys.so' cannot be read.

** (gnome-settings-daemon:3875): WARNING **: Error activating plugin 'Touches multimédia'

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(metacity:3929): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(gnome-panel:3938): Gtk-CRITICAL **: gtk_accelerator_parse_with_keycode: assertion `accelerator != NULL' failed

** (gnome-panel:3938): WARNING **: Unable to parse mouse modifier '(null)'


And finally, Xorg.1.log:

Code: Select all
[  2129.972]
X.Org X Server 1.12.4
Release Date: 2012-08-27
[  2129.973] X Protocol Version 11, Revision 0
[  2129.973] Build Operating System: Linux 3.2.0-4-amd64 x86_64 Debian
[  2129.973] Current Operating System: Linux debian 3.9-1-amd64 #1 SMP Debian 3.9.6-1 x86_64
[  2129.973] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.9-1-amd64 root=UUID=29940b82-abb6-4ca0-9345-f70f32180f10 ro quiet
[  2129.973] Build Date: 17 April 2013  10:22:47AM
[  2129.973] xorg-server 2:1.12.4-6 (Julien Cristau <jcristau@debian.org>)
[  2129.973] Current version of pixman: 0.26.0
[  2129.974]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[  2129.974] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[  2129.975] (==) Log file: "/var/log/Xorg.1.log", Time: Sun Jun 30 22:33:27 2013
[  2129.975] (==) Using config file: "/etc/X11/xorg.conf"
[  2129.975] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[  2129.976] (==) No Layout section.  Using the first Screen section.
[  2129.976] (==) No screen section available. Using defaults.
[  2129.976] (**) |-->Screen "Default Screen Section" (0)
[  2129.976] (**) |   |-->Monitor "<default monitor>"
[  2129.976] (==) No device specified for screen "Default Screen Section".
   Using the first device section listed.
[  2129.976] (**) |   |-->Device "Video Card"
[  2129.976] (==) No monitor specified for screen "Default Screen Section".
   Using a default monitor configuration.
[  2129.976] (==) Automatically adding devices
[  2129.976] (==) Automatically enabling devices
[  2129.976] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[  2129.976]    Entry deleted from font path.
[  2129.976] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[  2129.976]    Entry deleted from font path.
[  2129.976] (==) FontPath set to:
   /usr/share/fonts/X11/misc,
   /usr/share/fonts/X11/100dpi/:unscaled,
   /usr/share/fonts/X11/75dpi/:unscaled,
   /usr/share/fonts/X11/Type1,
   /usr/share/fonts/X11/100dpi,
   /usr/share/fonts/X11/75dpi,
   built-ins
[  2129.976] (==) ModulePath set to "/usr/lib/xorg/modules"
[  2129.976] (II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
[  2129.976] (II) Loader magic: 0x7ffd082b0ae0
[  2129.976] (II) Module ABI versions:
[  2129.976]    X.Org ANSI C Emulation: 0.4
[  2129.976]    X.Org Video Driver: 12.1
[  2129.976]    X.Org XInput driver : 16.0
[  2129.976]    X.Org Server Extension : 6.0
[  2129.978] (--) PCI:*(0:1:0:0) 10de:11c6:1043:842a rev 161, Mem @ 0xfb000000/16777216, 0xd0000000/134217728, 0xde000000/33554432, I/O @ 0x0000ef00/128, BIOS @ 0x????????/524288
[  2129.978] (II) Open ACPI successful (/var/run/acpid.socket)
[  2129.978] (II) "extmod" will be loaded by default.
[  2129.978] (II) "dbe" will be loaded by default.
[  2129.978] (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
[  2129.978] (II) "record" will be loaded by default.
[  2129.978] (II) "dri" will be loaded by default.
[  2129.978] (II) "dri2" will be loaded by default.
[  2129.978] (II) LoadModule: "glx"
[  2129.978] (II) Loading /usr/lib/xorg/modules/linux/libglx.so
[  2129.990] (II) Module glx: vendor="NVIDIA Corporation"
[  2129.990]    compiled for 4.0.2, module version = 1.0.0
[  2129.990]    Module class: X.Org Server Extension
[  2129.990] (II) NVIDIA GLX Module  304.88  Wed Mar 27 14:46:57 PDT 2013
[  2129.990] (II) Loading extension GLX
[  2129.990] (II) LoadModule: "extmod"
[  2129.991] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[  2129.991] (II) Module extmod: vendor="X.Org Foundation"
[  2129.991]    compiled for 1.12.4, module version = 1.0.0
[  2129.991]    Module class: X.Org Server Extension
[  2129.991]    ABI class: X.Org Server Extension, version 6.0
[  2129.991] (II) Loading extension SELinux
[  2129.991] (II) Loading extension MIT-SCREEN-SAVER
[  2129.991] (II) Loading extension XFree86-VidModeExtension
[  2129.991] (II) Loading extension XFree86-DGA
[  2129.991] (II) Loading extension DPMS
[  2129.991] (II) Loading extension XVideo
[  2129.991] (II) Loading extension XVideo-MotionCompensation
[  2129.991] (II) Loading extension X-Resource
[  2129.991] (II) LoadModule: "dbe"
[  2129.991] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[  2129.991] (II) Module dbe: vendor="X.Org Foundation"
[  2129.991]    compiled for 1.12.4, module version = 1.0.0
[  2129.991]    Module class: X.Org Server Extension
[  2129.991]    ABI class: X.Org Server Extension, version 6.0
[  2129.991] (II) Loading extension DOUBLE-BUFFER
[  2129.991] (II) LoadModule: "record"
[  2129.991] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[  2129.991] (II) Module record: vendor="X.Org Foundation"
[  2129.991]    compiled for 1.12.4, module version = 1.13.0
[  2129.991]    Module class: X.Org Server Extension
[  2129.991]    ABI class: X.Org Server Extension, version 6.0
[  2129.991] (II) Loading extension RECORD
[  2129.991] (II) LoadModule: "dri"
[  2129.991] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[  2129.991] (II) Module dri: vendor="X.Org Foundation"
[  2129.991]    compiled for 1.12.4, module version = 1.0.0
[  2129.991]    ABI class: X.Org Server Extension, version 6.0
[  2129.991] (II) Loading extension XFree86-DRI
[  2129.991] (II) LoadModule: "dri2"
[  2129.991] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[  2129.992] (II) Module dri2: vendor="X.Org Foundation"
[  2129.992]    compiled for 1.12.4, module version = 1.2.0
[  2129.992]    ABI class: X.Org Server Extension, version 6.0
[  2129.992] (II) Loading extension DRI2
[  2129.992] (II) LoadModule: "nvidia"
[  2129.992] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[  2129.992] (II) Module nvidia: vendor="NVIDIA Corporation"
[  2129.992]    compiled for 4.0.2, module version = 1.0.0
[  2129.992]    Module class: X.Org Video Driver
[  2129.992] (II) NVIDIA dlloader X Driver  304.88  Wed Mar 27 14:28:14 PDT 2013
[  2129.992] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[  2129.992] (--) using VT number 8

[  2130.005] (II) Loading sub module "fb"
[  2130.005] (II) LoadModule: "fb"
[  2130.005] (II) Loading /usr/lib/xorg/modules/libfb.so
[  2130.005] (II) Module fb: vendor="X.Org Foundation"
[  2130.005]    compiled for 1.12.4, module version = 1.0.0
[  2130.005]    ABI class: X.Org ANSI C Emulation, version 0.4
[  2130.005] (II) Loading sub module "wfb"
[  2130.005] (II) LoadModule: "wfb"
[  2130.006] (II) Loading /usr/lib/xorg/modules/libwfb.so
[  2130.006] (II) Module wfb: vendor="X.Org Foundation"
[  2130.006]    compiled for 1.12.4, module version = 1.0.0
[  2130.006]    ABI class: X.Org ANSI C Emulation, version 0.4
[  2130.006] (II) Loading sub module "ramdac"
[  2130.006] (II) LoadModule: "ramdac"
[  2130.006] (II) Module "ramdac" already built-in
[  2130.006] (II) NVIDIA(0): Creating default Display subsection in Screen section
   "Default Screen Section" for depth/fbbpp 24/32
[  2130.006] (==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
[  2130.006] (==) NVIDIA(0): RGB weight 888
[  2130.006] (==) NVIDIA(0): Default visual is TrueColor
[  2130.006] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[  2130.006] (**) NVIDIA(0): Enabling 2D acceleration
[  2130.028] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 650 Ti (GK106) at PCI:1:0:0 (GPU-0)
[  2130.028] (--) NVIDIA(0): Memory: 1048576 kBytes
[  2130.028] (--) NVIDIA(0): VideoBIOS: 80.06.21.00.1c
[  2130.028] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[  2130.028] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[  2130.040] (--) NVIDIA(0): Valid display device(s) on GeForce GTX 650 Ti at PCI:1:0:0
[  2130.040] (--) NVIDIA(0):     CRT-0
[  2130.040] (--) NVIDIA(0):     LG Electronics LG TV (DFP-0) (connected)
[  2130.040] (--) NVIDIA(0):     DFP-1
[  2130.040] (--) NVIDIA(0):     DFP-2
[  2130.040] (--) NVIDIA(0): CRT-0: 400.0 MHz maximum pixel clock
[  2130.040] (--) NVIDIA(0): LG Electronics LG TV (DFP-0): 165.0 MHz maximum pixel clock
[  2130.040] (--) NVIDIA(0): LG Electronics LG TV (DFP-0): Internal Single Link TMDS
[  2130.040] (--) NVIDIA(0): DFP-1: 330.0 MHz maximum pixel clock
[  2130.040] (--) NVIDIA(0): DFP-1: Internal Single Link TMDS
[  2130.040] (--) NVIDIA(0): DFP-2: 330.0 MHz maximum pixel clock
[  2130.040] (--) NVIDIA(0): DFP-2: Internal Single Link TMDS
[  2130.040] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[  2130.040] (**) NVIDIA(0):     device LG Electronics LG TV (DFP-0) (Using EDID
[  2130.040] (**) NVIDIA(0):     frequencies has been enabled on all display devices.)
[  2130.040] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2130.040] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2130.040] (WW) NVIDIA(GPU-0):     EDID's valid VertRefresh range (57.000-63.000 Hz) would
[  2130.040] (WW) NVIDIA(GPU-0):     exclude this mode's VertRefresh (30.0 Hz); ignoring
[  2130.040] (WW) NVIDIA(GPU-0):     VertRefresh check for mode "1920x1080".
[  2130.040] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2130.040] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2130.040] (WW) NVIDIA(GPU-0):     EDID's valid HorizSync range (31.000-82.000 kHz) would
[  2130.041] (WW) NVIDIA(GPU-0):     exclude this mode's HorizSync (27.0 kHz); ignoring
[  2130.041] (WW) NVIDIA(GPU-0):     HorizSync check for mode "1920x1080".
[  2130.041] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2130.041] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2130.041] (WW) NVIDIA(GPU-0):     EDID's valid VertRefresh range (57.000-63.000 Hz) would
[  2130.041] (WW) NVIDIA(GPU-0):     exclude this mode's VertRefresh (24.0 Hz); ignoring
[  2130.041] (WW) NVIDIA(GPU-0):     VertRefresh check for mode "1920x1080".
[  2130.041] (==) NVIDIA(0):
[  2130.041] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[  2130.041] (==) NVIDIA(0):     will be used as the requested mode.
[  2130.041] (==) NVIDIA(0):
[  2130.042] (II) NVIDIA(0): Validated MetaModes:
[  2130.042] (II) NVIDIA(0):     "DFP-0:nvidia-auto-select"
[  2130.042] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[  2130.078] (--) NVIDIA(0): DPI set to (304, 304); computed from "UseEdidDpi" X config
[  2130.078] (--) NVIDIA(0):     option
[  2130.078] (--) Depth 24 pixmap format is 32 bpp
[  2130.078] (II) NVIDIA: Using 3072.00 MB of virtual memory for indirect memory
[  2130.078] (II) NVIDIA:     access.
[  2130.093] (II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select"
[  2130.136] (II) Loading extension NV-GLX
[  2130.156] (==) NVIDIA(0): Disabling shared memory pixmaps
[  2130.156] (==) NVIDIA(0): Backing store disabled
[  2130.156] (==) NVIDIA(0): Silken mouse enabled
[  2130.157] (==) NVIDIA(0): DPMS enabled
[  2130.157] (II) Loading extension NV-CONTROL
[  2130.157] (II) Loading extension XINERAMA
[  2130.157] (II) Loading sub module "dri2"
[  2130.157] (II) LoadModule: "dri2"
[  2130.157] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[  2130.157] (II) Module dri2: vendor="X.Org Foundation"
[  2130.157]    compiled for 1.12.4, module version = 1.2.0
[  2130.157]    ABI class: X.Org Server Extension, version 6.0
[  2130.157] (II) NVIDIA(0): [DRI2] Setup complete
[  2130.157] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia
[  2130.157] (--) RandR disabled
[  2130.157] (II) Initializing built-in extension Generic Event Extension
[  2130.157] (II) Initializing built-in extension SHAPE
[  2130.157] (II) Initializing built-in extension MIT-SHM
[  2130.157] (II) Initializing built-in extension XInputExtension
[  2130.157] (II) Initializing built-in extension XTEST
[  2130.157] (II) Initializing built-in extension BIG-REQUESTS
[  2130.157] (II) Initializing built-in extension SYNC
[  2130.157] (II) Initializing built-in extension XKEYBOARD
[  2130.157] (II) Initializing built-in extension XC-MISC
[  2130.157] (II) Initializing built-in extension SECURITY
[  2130.157] (II) Initializing built-in extension XINERAMA
[  2130.157] (II) Initializing built-in extension XFIXES
[  2130.157] (II) Initializing built-in extension RENDER
[  2130.157] (II) Initializing built-in extension RANDR
[  2130.157] (II) Initializing built-in extension COMPOSITE
[  2130.157] (II) Initializing built-in extension DAMAGE
[  2130.157] (II) Initializing extension GLX
[  2130.158] (II) SELinux: Disabled on system
[  2130.203] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[  2130.203] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[  2130.203] (II) LoadModule: "evdev"
[  2130.203] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[  2130.203] (II) Module evdev: vendor="X.Org Foundation"
[  2130.203]    compiled for 1.12.1, module version = 2.7.0
[  2130.203]    Module class: X.Org XInput Driver
[  2130.203]    ABI class: X.Org XInput driver, version 16.0
[  2130.203] (II) Using input driver 'evdev' for 'Power Button'
[  2130.203] (**) Power Button: always reports core events
[  2130.203] (**) evdev: Power Button: Device: "/dev/input/event1"
[  2130.203] (--) evdev: Power Button: Vendor 0 Product 0x1
[  2130.203] (--) evdev: Power Button: Found keys
[  2130.203] (II) evdev: Power Button: Configuring as keyboard
[  2130.203] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[  2130.203] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[  2130.203] (**) Option "xkb_rules" "evdev"
[  2130.203] (**) Option "xkb_model" "pc105"
[  2130.203] (**) Option "xkb_layout" "ca"
[  2130.220] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[  2130.220] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[  2130.220] (II) Using input driver 'evdev' for 'Power Button'
[  2130.220] (**) Power Button: always reports core events
[  2130.220] (**) evdev: Power Button: Device: "/dev/input/event0"
[  2130.220] (--) evdev: Power Button: Vendor 0 Product 0x1
[  2130.220] (--) evdev: Power Button: Found keys
[  2130.220] (II) evdev: Power Button: Configuring as keyboard
[  2130.220] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0/event0"
[  2130.220] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[  2130.220] (**) Option "xkb_rules" "evdev"
[  2130.220] (**) Option "xkb_model" "pc105"
[  2130.220] (**) Option "xkb_layout" "ca"
[  2130.220] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=8 (/dev/input/event13)
[  2130.220] (II) No input driver specified, ignoring this device.
[  2130.220] (II) This device may have been added with another device file.
[  2130.220] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=7 (/dev/input/event14)
[  2130.220] (II) No input driver specified, ignoring this device.
[  2130.220] (II) This device may have been added with another device file.
[  2130.220] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=3 (/dev/input/event15)
[  2130.220] (II) No input driver specified, ignoring this device.
[  2130.220] (II) This device may have been added with another device file.
[  2130.221] (II) config/udev: Adding input device Microsoft Microsoft 5-Button Mouse with IntelliEye(TM) (/dev/input/event11)
[  2130.221] (**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Applying InputClass "evdev pointer catchall"
[  2130.221] (II) Using input driver 'evdev' for 'Microsoft Microsoft 5-Button Mouse with IntelliEye(TM)'
[  2130.221] (**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): always reports core events
[  2130.221] (**) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Device: "/dev/input/event11"
[  2130.221] (--) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Vendor 0x45e Product 0x39
[  2130.221] (--) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Found 9 mouse buttons
[  2130.221] (--) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Found scroll wheel(s)
[  2130.221] (--) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Found relative axes
[  2130.221] (--) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Found x and y relative axes
[  2130.221] (II) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Configuring as mouse
[  2130.221] (II) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Adding scrollwheel support
[  2130.221] (**) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): YAxisMapping: buttons 4 and 5
[  2130.221] (**) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[  2130.221] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:13.0/usb6/6-2/6-2:1.0/input/input11/event11"
[  2130.221] (II) XINPUT: Adding extended input device "Microsoft Microsoft 5-Button Mouse with IntelliEye(TM)" (type: MOUSE, id 8)
[  2130.221] (II) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): initialized for relative axes.
[  2130.221] (**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): (accel) keeping acceleration scheme 1
[  2130.221] (**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): (accel) acceleration profile 0
[  2130.221] (**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): (accel) acceleration factor: 2.000
[  2130.221] (**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): (accel) acceleration threshold: 4
[  2130.221] (II) config/udev: Adding input device Microsoft Microsoft 5-Button Mouse with IntelliEye(TM) (/dev/input/mouse0)
[  2130.221] (II) No input driver specified, ignoring this device.
[  2130.221] (II) This device may have been added with another device file.
[  2130.221] (II) config/udev: Adding input device CHICONY HP Basic USB Keyboard (/dev/input/event12)
[  2130.221] (**) CHICONY HP Basic USB Keyboard: Applying InputClass "evdev keyboard catchall"
[  2130.221] (II) Using input driver 'evdev' for 'CHICONY HP Basic USB Keyboard'
[  2130.221] (**) CHICONY HP Basic USB Keyboard: always reports core events
[  2130.221] (**) evdev: CHICONY HP Basic USB Keyboard: Device: "/dev/input/event12"
[  2130.221] (--) evdev: CHICONY HP Basic USB Keyboard: Vendor 0x3f0 Product 0x24
[  2130.221] (--) evdev: CHICONY HP Basic USB Keyboard: Found keys
[  2130.222] (II) evdev: CHICONY HP Basic USB Keyboard: Configuring as keyboard
[  2130.222] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:13.0/usb6/6-3/6-3:1.0/input/input12/event12"
[  2130.222] (II) XINPUT: Adding extended input device "CHICONY HP Basic USB Keyboard" (type: KEYBOARD, id 9)
[  2130.222] (**) Option "xkb_rules" "evdev"
[  2130.222] (**) Option "xkb_model" "pc105"
[  2130.222] (**) Option "xkb_layout" "ca"
[  2130.222] (II) config/udev: Adding input device HDA ATI SB Line Out Front (/dev/input/event10)
[  2130.222] (II) No input driver specified, ignoring this device.
[  2130.222] (II) This device may have been added with another device file.
[  2130.222] (II) config/udev: Adding input device HDA ATI SB Line (/dev/input/event3)
[  2130.222] (II) No input driver specified, ignoring this device.
[  2130.222] (II) This device may have been added with another device file.
[  2130.222] (II) config/udev: Adding input device HDA ATI SB Rear Mic (/dev/input/event4)
[  2130.222] (II) No input driver specified, ignoring this device.
[  2130.222] (II) This device may have been added with another device file.
[  2130.222] (II) config/udev: Adding input device HDA ATI SB Front Mic (/dev/input/event5)
[  2130.222] (II) No input driver specified, ignoring this device.
[  2130.222] (II) This device may have been added with another device file.
[  2130.223] (II) config/udev: Adding input device HDA ATI SB Front Headphone (/dev/input/event6)
[  2130.223] (II) No input driver specified, ignoring this device.
[  2130.223] (II) This device may have been added with another device file.
[  2130.223] (II) config/udev: Adding input device HDA ATI SB Line Out Side (/dev/input/event7)
[  2130.223] (II) No input driver specified, ignoring this device.
[  2130.223] (II) This device may have been added with another device file.
[  2130.223] (II) config/udev: Adding input device HDA ATI SB Line Out CLFE (/dev/input/event8)
[  2130.223] (II) No input driver specified, ignoring this device.
[  2130.223] (II) This device may have been added with another device file.
[  2130.223] (II) config/udev: Adding input device HDA ATI SB Line Out Surround (/dev/input/event9)
[  2130.223] (II) No input driver specified, ignoring this device.
[  2130.223] (II) This device may have been added with another device file.
[  2130.223] (II) config/udev: Adding input device PC Speaker (/dev/input/event2)
[  2130.223] (II) No input driver specified, ignoring this device.
[  2130.223] (II) This device may have been added with another device file.
[  2130.676] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[  2130.676] (**) NVIDIA(0):     device LG Electronics LG TV (DFP-0) (Using EDID
[  2130.676] (**) NVIDIA(0):     frequencies has been enabled on all display devices.)
[  2130.677] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2130.677] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2130.677] (WW) NVIDIA(GPU-0):     EDID's valid VertRefresh range (57.000-63.000 Hz) would
[  2130.677] (WW) NVIDIA(GPU-0):     exclude this mode's VertRefresh (30.0 Hz); ignoring
[  2130.677] (WW) NVIDIA(GPU-0):     VertRefresh check for mode "1920x1080".
[  2130.677] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2130.677] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2130.677] (WW) NVIDIA(GPU-0):     EDID's valid HorizSync range (31.000-82.000 kHz) would
[  2130.677] (WW) NVIDIA(GPU-0):     exclude this mode's HorizSync (27.0 kHz); ignoring
[  2130.677] (WW) NVIDIA(GPU-0):     HorizSync check for mode "1920x1080".
[  2130.677] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2130.677] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2130.677] (WW) NVIDIA(GPU-0):     EDID's valid VertRefresh range (57.000-63.000 Hz) would
[  2130.677] (WW) NVIDIA(GPU-0):     exclude this mode's VertRefresh (24.0 Hz); ignoring
[  2130.677] (WW) NVIDIA(GPU-0):     VertRefresh check for mode "1920x1080".
[  2131.990] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[  2131.990] (**) NVIDIA(0):     device LG Electronics LG TV (DFP-0) (Using EDID
[  2131.990] (**) NVIDIA(0):     frequencies has been enabled on all display devices.)
[  2131.992] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2131.992] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2131.992] (WW) NVIDIA(GPU-0):     EDID's valid VertRefresh range (57.000-63.000 Hz) would
[  2131.992] (WW) NVIDIA(GPU-0):     exclude this mode's VertRefresh (30.0 Hz); ignoring
[  2131.992] (WW) NVIDIA(GPU-0):     VertRefresh check for mode "1920x1080".
[  2131.992] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2131.992] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2131.992] (WW) NVIDIA(GPU-0):     EDID's valid HorizSync range (31.000-82.000 kHz) would
[  2131.992] (WW) NVIDIA(GPU-0):     exclude this mode's HorizSync (27.0 kHz); ignoring
[  2131.992] (WW) NVIDIA(GPU-0):     HorizSync check for mode "1920x1080".
[  2131.992] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2131.992] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2131.992] (WW) NVIDIA(GPU-0):     EDID's valid VertRefresh range (57.000-63.000 Hz) would
[  2131.992] (WW) NVIDIA(GPU-0):     exclude this mode's VertRefresh (24.0 Hz); ignoring
[  2131.992] (WW) NVIDIA(GPU-0):     VertRefresh check for mode "1920x1080".
[  2132.376] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[  2132.376] (**) NVIDIA(0):     device LG Electronics LG TV (DFP-0) (Using EDID
[  2132.376] (**) NVIDIA(0):     frequencies has been enabled on all display devices.)
[  2132.377] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2132.377] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2132.377] (WW) NVIDIA(GPU-0):     EDID's valid VertRefresh range (57.000-63.000 Hz) would
[  2132.377] (WW) NVIDIA(GPU-0):     exclude this mode's VertRefresh (30.0 Hz); ignoring
[  2132.377] (WW) NVIDIA(GPU-0):     VertRefresh check for mode "1920x1080".
[  2132.377] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2132.377] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2132.377] (WW) NVIDIA(GPU-0):     EDID's valid HorizSync range (31.000-82.000 kHz) would
[  2132.377] (WW) NVIDIA(GPU-0):     exclude this mode's HorizSync (27.0 kHz); ignoring
[  2132.377] (WW) NVIDIA(GPU-0):     HorizSync check for mode "1920x1080".
[  2132.377] (WW) NVIDIA(GPU-0): The EDID for LG Electronics LG TV (DFP-0) contradicts itself:
[  2132.377] (WW) NVIDIA(GPU-0):     mode "1920x1080" is specified in the EDID; however, the
[  2132.377] (WW) NVIDIA(GPU-0):     EDID's valid VertRefresh range (57.000-63.000 Hz) would
[  2132.377] (WW) NVIDIA(GPU-0):     exclude this mode's VertRefresh (24.0 Hz); ignoring
[  2132.377] (WW) NVIDIA(GPU-0):     VertRefresh check for mode "1920x1080".
[  4058.810] (II) evdev: CHICONY HP Basic USB Keyboard: Close
[  4058.810] (II) UnloadModule: "evdev"
[  4058.810] (II) evdev: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Close
[  4058.810] (II) UnloadModule: "evdev"
[  4058.810] (II) evdev: Power Button: Close
[  4058.810] (II) UnloadModule: "evdev"
[  4058.810] (II) evdev: Power Button: Close
[  4058.810] (II) UnloadModule: "evdev"


In this one, my screen seems to act up, but don't mind it, it's really no biggie.

If you need something else, ask for it. As for me, I'm tired and going to bed, so don't expect an answer before tomorrow.

Yours (but not completly)

--
Baldurmen
baldurmen
 
Posts: 2
Joined: 2013-07-01 03:31

Re: GDM3 won't start

Postby dilberts_left_nut » 2013-07-01 06:29

That login screen that you get to that works fine IS gdm3.

Sid is fun. :)
Or is it testing?

Probably to do with the gnome transition.
If so it will likely be fixed soonish.
AdrianTM wrote:There's no hacker in my grandma...
User avatar
dilberts_left_nut
 
Posts: 4658
Joined: 2009-10-05 07:54
Location: enzed

Re: GDM3 won't start

Postby Eniponte » 2013-07-01 08:48

Hi, looks like I've got the same problem. GDM3 for me works bad, and when I log in, gnome is not loaded. Only the background image is displayed, and automatics startup programs are opened but without decoration.
I'm using testing and I expect it's due to yesterday updates.
Last edited by Eniponte on 2013-07-01 11:27, edited 2 times in total.
Eniponte
 
Posts: 22
Joined: 2013-07-01 08:26

Re: GDM3 won't start

Postby peter_irich » 2013-07-01 09:47

Try add "nomodeset" in GRUB_CMDLINE_LINUX in /etc/default/grub and update grub, as root
Code: Select all
update-grub

or
Code: Select all
grub-mkconfig -o /boot/grub/grub.cfg


Peter.
peter_irich
 
Posts: 1189
Joined: 2009-09-10 20:15
Location: Saint-Petersburg, Russian Federation

Re: GDM3 won't start

Postby cynwulf » 2013-07-01 10:56

I don't see any notable changes in gdm3 in testing/unstable...? The problem may originate from another gnome component. I would suggest looking through your logs to see exactly what was updated...

gnome is currently transitioning to 3.8 - so it's going to be messy for a while. The best policy for users unable to handle such problems is to switch to the stable distribution and continue using gnome 3.4

Disabling KMS may prevent the X server from starting at all. I don't see that advice as relevant unless the user is installing a proprietary vga driver.

The intel and nouveau drivers require KMS. last time I checked the radeon driver works without it, but needs it for DRI2 - and I believe that gnome-shell's display compositor requires DRI2.
cynwulf
 
Posts: 2396
Joined: 2008-09-25 08:49

Re: GDM3 won't start

Postby mor » 2013-07-01 11:08

I can't say for sure if this is your problem, but yesterday, in testing, gnome-bluetooth was upgrade to 3.8 and I encountered this bug:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=712861

Applying the patch suggested by Chris Waters fixed it for me.
User avatar
mor
 
Posts: 969
Joined: 2010-08-28 15:16
Location: mor@debian

Re: GDM3 won't start

Postby Eniponte » 2013-07-01 11:49

mor wrote:I can't say for sure if this is your problem, but yesterday, in testing, gnome-bluetooth was upgrade to 3.8 and I encountered this bug:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=712861

Applying the patch suggested by Chris Waters fixed it for me.


you're right. I updated gnome-shell to sid and it works great for me, it was a gnome-bluetooth bug. Than you very much!
I expect should work well for baldurmen too.


cheers
Eniponte
 
Posts: 22
Joined: 2013-07-01 08:26

Re: GDM3 won't start

Postby baldurmen » 2013-07-01 13:18

Hurray!

I DID upgrade to sid (I normally run testing) yesterday, but back then it did not change anything.

A simple apt-get update && upgrade, and gnome 3 is back! Thanks for kind support, and heil gdm 3.8.

--
Baldurmen
baldurmen
 
Posts: 2
Joined: 2013-07-01 03:31

Re: GDM3 won't start

Postby cynwulf » 2013-07-01 13:28

The way to resolve this, without running unstable, is to install just the package in question from the unstable repo.
cynwulf
 
Posts: 2396
Joined: 2008-09-25 08:49

Re: GDM3 won't start

Postby mor » 2013-07-01 13:56

cynwulf wrote:The way to resolve this, without running unstable, is to install just the package in question from the unstable repo.

Indeed this is right and that's what I was going to do initially instead of patching, but to this very moment the version from unstable is the same from testing.

The tracker says a new version has been accepted, but I still can't see it in my reps.

So, for the moment, it is either patching one file or getting the whole gnome3.8 from unstable, I chose the former.

To all those who have experienced the problem:
Did you also experience a gnome-classic session with no window manager automatically loaded?
User avatar
mor
 
Posts: 969
Joined: 2010-08-28 15:16
Location: mor@debian

Re: GDM3 won't start

Postby cynwulf » 2013-07-01 15:12

Update your sources, the version in unstable has had the patch quite a while:
Code: Select all
gnome-shell (3.4.2-9) unstable; urgency=low

  * debian/patches/60-gnome-bluetooth-3.8.patch:
    + Adapt to gnome-bluetooth's 3.8 api change. Thanks to Ben Armstrong
      for his help with testing. Closes: #712861.
  * debian/control.in:
    + Require gnome-bluetooth 3.8.

 -- Emilio Pozuelo Monfort <pochu@debian.org>  Thu, 20 Jun 2013 15:58:39 +0200

If you still can't see it - change to a different mirror.

You're right however in that installing the updated gnome-shell from unstable or patching the version in testing is preferable to just recklessly upgrading to unstable. Users who run unstable should make the conscious decision to do so rather than just upgrading to solve one problem (potentially introducing many more at the same time).
cynwulf
 
Posts: 2396
Joined: 2008-09-25 08:49

Re: GDM3 won't start

Postby mor » 2013-07-01 16:36

I'm sorry, it was my mistake to think the bug was in gnome-bluetooth per se. I was referring to gnome-bluetooth being the same version both in testing and sid (3.8.1-1).

When I read the bug I soon eyed the patch an tried it thus not noticing:
Emilio Pozuelo Monfort wrote:Source: gnome-shell
Source-Version: 3.4.2-9

We believe that the bug you reported is fixed in the latest version of
gnome-shell
, which is due to be installed in the Debian FTP archive.

"Bug fixed in gnome-shell", not gnome-bluetooth. If the newest version of gnome-bluetooh was already in sid I wouldn't have fixed the issue! :D

As for upgrading to unstable, I agree of course, I don't know why they decided to do it, I hope they knew what they were doing.
User avatar
mor
 
Posts: 969
Joined: 2010-08-28 15:16
Location: mor@debian

Re: GDM3 won't start

Postby fabrixx » 2013-07-01 19:25

Same issue, i was breaking my head into wall from 2 hours (reinstall nvidia, try nouveau ecc...) and after a log of gnome-shell --replace in classic mode i arrive at this bug...i hope will be a fix, now i can work in classic mode.
User avatar
fabrixx
 
Posts: 170
Joined: 2009-12-14 23:00

Re: GDM3 won't start

Postby mor » 2013-07-01 20:10

fabrixx wrote:Same issue, i was breaking my head into wall from 2 hours (reinstall nvidia, try nouveau ecc...) and after a log of gnome-shell --replace in classic mode i arrive at this bug...i hope will be a fix, now i can work in classic mode.

Haven't you tried the patch?
It worked for me, it is just one file to edit.
User avatar
mor
 
Posts: 969
Joined: 2010-08-28 15:16
Location: mor@debian

Re: GDM3 won't start

Postby cynwulf » 2013-07-01 20:38

fabrixx wrote:Same issue, i was breaking my head into wall from 2 hours (reinstall nvidia, try nouveau ecc...) and after a log of gnome-shell --replace in classic mode i arrive at this bug...i hope will be a fix, now i can work in classic mode.

Either continue breaking your head or perhaps read the thread and either install gnome-shell from unstable or patch gnome-bluetooth as suggested by mor...
cynwulf
 
Posts: 2396
Joined: 2008-09-25 08:49

Next

Return to Desktop & Multimedia

Who is online

Users browsing this forum: varc and 8 guests

fashionable