Debian 8 GUI freezes/will not load

Everything about X, Gnome, KDE, ... and everything running on it

Debian 8 GUI freezes/will not load

Postby clanc43 » 2015-09-09 23:53

Hi all! First post here, and it might be a bit of a bummer, so here goes:
I have been running a dual boot system for the past year or so, but I've been a linux tinkerer for about 8 years. Anyway, I've used several different flavors, mostly fedora and Linux Mint (15-17).
My hardware:
Cyberpower PC
4810 I7 QM
Nvidia 880m
Intel 4400 HD
Intel 7260 AC wifi
In my laptop, the only card that runs my laptop monitor is the HD4400.
32 GB ram
256 gb samsung 850 pro
Intel USB 3.0
Unfortunately I don't know the exact motherboard, but if it's necessary, will pull apart laptop and find out.

It's got plenty of oomph to run anything. I had been running Mint 17.1, however, I upgraded to windows 10, and it... died a horrible death. So I had to reload windows 7, which reloaded the windows bootloader, which means I had to reload the grub bootloader, which means I felt like it was time to tinker more. So here's the list of what I tried to do:
Install Mint 17.2 (freezes once I log in. Can't even use the ctrl+alt+f1 to get to CLI)
Install Fedora 22 (live boot crashes)
Install mint 17.1 (same as mint 17.2 now)
Install ubuntu (same as fedora)
Install Debian - Installed via the DVD ISO. It worked for one boot. I can't get into the GUI, however, unlike the rest of the flavors, I can get into the CLI. SO. I can dig up whatever information you need, I just have to print it out to the NTFS drives, which is no big deal. I suspect this is going to be a tough nut to crack, and I'm a tinkerer, not really super skilled, other than knowing how to look up stuff on google to fix minor issues. So. That's the situation, I'm here because Debian got me further than anyone else. I don't know if my dual graphics cards are causing issues, or maybe I've got a firmware issue with the Wifi card bleeding into some stuff on the MB? I'll do whatever you guys need, and I don't need tons of help doing the minor stuff (dmesg -H is my friend), but I feel like this is a bit over my head.

If anyone helps great, if not, I understand this could be an enormous issue, could even be something in the Kernel conflicting with my custom laptop. So yeah, I understand if you guys tell me where to stick it. Thanks!

Per request:
I realize its ghetto, but it's the only way I could get the output from my console to here. I flubbed up my thumbdrive or something.

EDIT: Removed all the Nvidia drivers. This is an image of what happens. I hit enter, and I can login to the terminal. Still no GUI.
Posts: 1
Joined: 2015-09-09 23:31

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 12 guests