Hah! Who needs PPAs? I have my own multimedia+ repo!

Everything about X, Gnome, KDE, ... and everything running on it

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby sunrat » 2019-06-25 08:30

Just installed your Sid version of Strawberry in siduction. Working well, sounds good! 8)
“ computer users can be divided into 2 categories:
Those who have lost data
...and those who have not lost data YET ”
Remember to BACKUP!
User avatar
sunrat
 
Posts: 3000
Joined: 2006-08-29 09:12
Location: Melbourne, Australia

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-06-26 18:40

Krita updated to 4.2.2 for Buster and Sid. Stretch users will have to use a containerized version such as their AppImage, though.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby sunrat » 2019-07-10 08:43

Could I please suggest an updated build of Strawberry. The version from your repo had an issue where playback would stall when a playlist has files with different bitrates. I noticed it when following a 320kb/s mp3 with a 2720kb/s FLAC but there's a bug report on the Github page which was just closed and seems to be fixed with the latest dev build. I recklessly installed the buster version strawberry_0.5.5-150-gd820878_amd64.deb on siduction and the bug seems fixed and so far working fine.
The analyser doesn't work properly either but that's a minor issue, and there's an issue opened for it already.
“ computer users can be divided into 2 categories:
Those who have lost data
...and those who have not lost data YET ”
Remember to BACKUP!
User avatar
sunrat
 
Posts: 3000
Joined: 2006-08-29 09:12
Location: Melbourne, Australia

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-11-28 03:09

After a long hiatus due to work on MX 19, plus Buster builds being broken in the repo, I've managed to get those Buster builds working again, and am starting to update packages..

So far, have updated
audacity to 2.3.3,
strawberry to 0.6.6,
qmplay2 to 19.11.26,
smplayer to 19.10.2,
mpv with vapoursynth to 0.29.1
pulseeffects for debian 10 and up
obs-studio 24.0.3

I should be able to work on it some more starting around Saturday.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby djk44883 » 2019-11-28 13:34

stevepusser wrote:I should be able to work on it some more starting around Saturday.


>For Debian 9.0 run the following as root:

Since Debian has released 10.x will you update the repository name?
djk44883
 
Posts: 89
Joined: 2010-12-11 13:14

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-11-30 17:54

djk44883 wrote:
stevepusser wrote:I should be able to work on it some more starting around Saturday.


>For Debian 9.0 run the following as root:

Since Debian has released 10.x will you update the repository name?


The name is just "Multimedia Backports" as stevepassert's home OBS project, so I'm good there.

There are now various Debian releases in the repo, for the various ones newer that 9.0, you just substitute "10", "Testing", or "Unstable" for "9.0" in the instructions to add the repo and its key. Don't mix repos, of course--you still can't get a newer Krita on Stretch if you add my Buster repo, for example.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-11-30 21:52

Added Fotowall 1.0 for Debian 9 on up.
Krita updated to 4.2.8.2 for Buster and Testing.
Strawberry updated to 0.6.7 for Debian 9 on up.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-12-02 18:16

Qwinff 0.2.1+git20191128 (Qt-based GUI for FFMpeg transcoding) from Sid backported for Debian 8, 9, and 10, since the Buster version has a bug that prevents it from starting.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby sunrat » 2019-12-02 21:32

Just installed Strawberry from your repo in siduction. Seems to be working well, except for the analyser which wasn't working for me anyway in version 0.5.something which I had installed directly from their project page.
“ computer users can be divided into 2 categories:
Those who have lost data
...and those who have not lost data YET ”
Remember to BACKUP!
User avatar
sunrat
 
Posts: 3000
Joined: 2006-08-29 09:12
Location: Melbourne, Australia

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-12-23 01:18

ClipGrab browser video downloader updated to 3.8.7 for Debian Stretch through Sid. Stretch version have a bug where you'll have to copy and paste any URLs into the text entry box if you use ClipGrab in that way (I just let it grab them from the clipboard automatically)
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-12-24 21:08

Added Darktable 3.0.0 for Debian Buster, testing, and Sid.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2020-01-04 01:00

Added latest MiniTube 3.3 for Buster, Testing, and Sid.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2020-01-09 02:59

Strawberry getting updated to 0.6.8 for Debian Stretch through Sid--check here to make the builds are done:

https://build.opensuse.org/package/show ... strawberry
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby eor2004 » 2020-01-18 21:28

Hi steve, do you have any packages for conky & conky manager like the one in MX repos for debian buster that I can safely install? Thanks in advance!
OS: Debian 10 Buster 64-bit DE: MATE 1.20 CPU: AMD Phenom II X4 925 @ 2.8GHZ RAM: 8GB CORSAIR XMS2 PC2-6400U DDR2 (CM2X2048-6400C5C) GPU: ATI Radeon HD 3200 Mobo: Gigabyte GA-MA78GPM-DS2H HDD: Hitachi 2TB (HUA723020ALA641) 7200RPM
User avatar
eor2004
 
Posts: 219
Joined: 2013-10-01 22:49
Location: Puerto Rico

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2020-01-19 01:34

You should be able to install the MX packages for those on the matching version of Debian...MX 17/18=Stretch, MX 19= Buster.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Blender 2.8.2, 5.5 kernels, Chromium with va-api, Telegram-desktop 1.9.21, Clipgrab 3.8.11
User avatar
stevepusser
 
Posts: 11567
Joined: 2009-10-06 05:53

PreviousNext

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 10 guests

fashionable