Hah! Who needs PPAs? I have my own multimedia+ repo!

Everything about X, Gnome, KDE, ... and everything running on it

Re: Hah! Who needs PPAs?

Postby cylverbak » 2016-11-26 23:35

Thank you. Finally got things sorted out. Must be having a couple of 'off' days. <sigh>
cylverbak
 
Posts: 8
Joined: 2007-08-31 14:10

Re: Hah! Who needs PPAs?

Postby stevepusser » 2016-11-29 03:06

Upgraded QMPlay2 to 2016.11.20. Changes:

Display real FPS and interlaced video information on Information panel,
VA-API displays using OpenGL (default behavior),
updated German translation (martinkg),
add DXVA2 decoder (limited features),
fix seeking on interlaced videos,
CUVID bugfix.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2016-12-04 23:44

Avidemux updated to 2.6.15, updating mpv to 0.22.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2016-12-07 21:46

Added qmmp-0.10.5 and qmmp-plugins-pack-0.10.2 in response to a request on Bunsen Labs forum.

Newer versions of qmmp require a more recent version of Qt 5 than we have in Jessie.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2016-12-08 19:45

Adding Audacity 2.1.2 in response to another BL forum post.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2016-12-28 18:32

ffmpeg updated to 3.2.2
qmplay2 updated to 16.12.23

looking into updating mpv to the latest 0.23 release.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2017-01-05 17:59

Upgraded Kodi to the 17.0 beta 6 version sourced from Stretch. The 16.1 Kodi can be installed from jessie-backports if anyone wants to use that.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2017-01-09 21:19

Added libva 1.7.3 package update from jessie-backports and upgraded avidemux2.6 to 2.6.18.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2017-01-09 23:25

Kodi upgraded to 17.0~release candidate 2.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2017-02-07 23:13

Kodi upgraded to the 17.0 final release, backported from Debian Experimental. This also required an upgrade to libcec-dev to >= 4, which is also in the repo. Rc2 was using a patch to let it use libcec-dev 3, but this was dropped when libcec4 became available upstream.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2017-02-12 21:13

FFmpeg updated to latest 3.2.4 from Sid.
DVD Styler updated to current 3.0.3 release.

Added to repo: Retroarch 1.3.6 from Stretch and its two extra dependencies.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2017-02-15 00:18

Updating obs-studio to 17.0.2 and mpv to 0.24.

QMPlay2 to 17.02.12.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2017-03-08 00:36

Added Kodi music visualizations kodi-visualization-fishbmc, -goom, -projectm, -shadertoy, -spectrum. and -waveform. They should work with the Kodi 17 also in the repo.

Updated SMPlayer to 17.3.0.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2017-03-15 01:42

Added VidCutter 3.0.1, which is a simple GUI for cutting and joining video clips.

Added ClipGrab 3.6.4, very nice embedded video downloader.

Edited first post in the thread to reflect current situation of the repo.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs?

Postby stevepusser » 2017-03-17 21:59

I'm updating the gimp development version in the repo to 2.9.5~93, but it wouldn't build without a backport of liblcms2-dev. (Gimp-devel's newer libgegl-dev build-dep also needs a newer ffmpeg than Jessie's got, which is why it's in the multimedia repo.)

However, ffmpeg also has a build-dep on liblcms2-dev, so that triggered a rebuild cascade of ffmpeg and everything that builds upon it...about 36 packages. It should shake out in a hour or two, I hope!
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

PreviousNext

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable