Hah! Who needs PPAs? I have my own multimedia+ repo!

Everything about X, Gnome, KDE, ... and everything running on it

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby kevinthefixer » 2019-05-22 01:37

stevepusser wrote:Audacity updated to 2.3.2 for Jessie through Sid.

Just curious, Steve, has the click&pop module improved? I work with digitizing vinyl, and IMHO that is Audacity's weakest point.
kevinthefixer
 
Posts: 190
Joined: 2018-05-05 22:30

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-05-22 01:55

I don't actually use the program myself, so you would have to ask on their forum. :? The MX users that have have tried it say it works fine, but haven't said anything about that module.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.47.1, QMPlay2 19.09.03, wine-staging 4.15, Telegram-desktop 1.8.4, Pale Moon 28.7.0, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11088
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby sunrat » 2019-05-22 10:14

kevinthefixer wrote:Just curious, Steve, has the click&pop module improved? I work with digitizing vinyl, and IMHO that is Audacity's weakest point.


Audacity's restoration functions are quite basic and not as effective as the (non-Linux, non-free) industry standard professional programs. CEDAR is reported to be the best but is stupidly expensive at over $11,000 for the full suite. :shock:
I've had good results with iZotope RX 6 and the Waves restoration plugins. Nothing in Linux quite compares unfortunately.
“ computer users can be divided into 2 categories:
Those who have lost data
...and those who have not lost data YET ”
Remember to BACKUP!
User avatar
sunrat
 
Posts: 2796
Joined: 2006-08-29 09:12
Location: Melbourne, Australia

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby kevinthefixer » 2019-05-22 12:05

Well, I still have my old copy of Cool Edit 2000, the program that became Adobe Audition. It runs well on WINE, except for the dx effects that require obsolete Windows libs. It does very well, but of course it's quite old, and not being updated. But so is my vinyl collection. I just wondered if Audacity could do, in a portable environment, what my desktop can digitally. Since we now have A-D converters built into turntables I don't have to worry about the poor sound card in the laptop. Then of course I'd have to figure out how to hear what I'm trying to edit--I could fit 8 or 10 of my laptops in the speakers I use for that! Anyway thanks for the info.
kevinthefixer
 
Posts: 190
Joined: 2018-05-05 22:30

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-05-23 01:55

Updating MKVToolnix to 34.0.0 for Stretch through Sid.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.47.1, QMPlay2 19.09.03, wine-staging 4.15, Telegram-desktop 1.8.4, Pale Moon 28.7.0, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11088
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby Innovate » 2019-05-23 03:24

It's seems obs getting clocked 3 days by now what's going on?

PS.I'll pm you later about what your asked until this clocked gone back to truck.
Innovate
 
Posts: 188
Joined: 2015-12-27 01:28
Location: /dev/urandom

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-05-23 18:21

Sorry, but you will have to explain to me what "clocked" means, as well as "gone back to truck".
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.47.1, QMPlay2 19.09.03, wine-staging 4.15, Telegram-desktop 1.8.4, Pale Moon 28.7.0, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11088
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-05-31 02:07

Krita 4.2.0 building for Buster and Sid, but quirks in the code cause build failures with Stretch's gcc-6. Maybe they can fix those in the future.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.47.1, QMPlay2 19.09.03, wine-staging 4.15, Telegram-desktop 1.8.4, Pale Moon 28.7.0, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11088
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-06-07 22:39

VLC 3.0.7 added for Stretch and Buster, since Sid's already got it. I like the way it resumes video at the stopping point with this release, without asking.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.47.1, QMPlay2 19.09.03, wine-staging 4.15, Telegram-desktop 1.8.4, Pale Moon 28.7.0, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11088
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-06-12 20:54

VLC updated to 3.0.7.1 for Stretch and Buster.
Luminance-HDR updated to 2.6.0 for Stretch, Buster, and Sid.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.47.1, QMPlay2 19.09.03, wine-staging 4.15, Telegram-desktop 1.8.4, Pale Moon 28.7.0, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11088
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby Nili » 2019-06-18 06:46

Hello steve, can you provide GTK2 spacefm+udevil package/repo with latest version for Debian Jessie please?
Also, if you can provide spacefm without dbus support?

Thanks for all efforts.
Devuan / StartX / Fluxbox / Conky-Std
プロトタイプ: 双葉杏 (Futaba Anzu) IM@S、 山田 たえ (Yamada Tae) Zombieland Saga
Nothing beats peace and quiet / Tomoki Sakurai
User avatar
Nili
 
Posts: 376
Joined: 2014-04-30 14:04
Location: $HOME/♫♪

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-06-18 20:22

Nili wrote:Hello steve, can you provide GTK2 spacefm+udevil package/repo with latest version for Debian Jessie please?
Also, if you can provide spacefm without dbus support?

Thanks for all efforts.


What do you mean about udevil? I don't anything about that in the spacefm docs, just udev.

If you do mean udevil, please provide some links about changing the package to help me out here.

MX 15 does provide a spacefm 1.0.6 gtk2 package in its main repo. Like the Debian version it's backported from, it only suggests dbus, it's not a hard dependency. http://mxrepo.com/mx/repo/pool/main/s/spacefm/
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.47.1, QMPlay2 19.09.03, wine-staging 4.15, Telegram-desktop 1.8.4, Pale Moon 28.7.0, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11088
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby Nili » 2019-06-19 06:41

stevepusser wrote:What do you mean about udevil? I don't anything about that in the spacefm docs, just udev.

If you do mean udevil, please provide some links about changing the package to help me out here.

MX 15 does provide a spacefm 1.0.6 gtk2 package in its main repo. Like the Debian version it's backported from, it only suggests dbus, it's not a hard dependency. http://mxrepo.com/mx/repo/pool/main/s/spacefm/

You know udevil helps mount/unmount on spacefm hdd,usb, smb etc...
I thought you did build this package aswell since it is advisable to use with spacefm.

Steve, please ignore this request, i just installed from ignorantguru.github.io by compiling, it was very easy in 2min did it.
Code: Select all
Installation appears successful.  To reinstall or upgrade, run this installer
again.  To repeat this same installation, run:
    spacefm-installer  --prefix=/usr/local --disable-desktop-integration --disable-video-thumbnails --disable-startup-notification


I have older hardware in use, I thought it would take a long time, but I said to try it. Apparently it went well.

I'm sorry to worry you,

Kind regards!
Thank you!
Devuan / StartX / Fluxbox / Conky-Std
プロトタイプ: 双葉杏 (Futaba Anzu) IM@S、 山田 たえ (Yamada Tae) Zombieland Saga
Nothing beats peace and quiet / Tomoki Sakurai
User avatar
Nili
 
Posts: 376
Joined: 2014-04-30 14:04
Location: $HOME/♫♪

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-06-23 00:39

SMTube updated to 19.6.0 for Jessie through Sid. This fixes breakages in playback that Youtube recently created.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.47.1, QMPlay2 19.09.03, wine-staging 4.15, Telegram-desktop 1.8.4, Pale Moon 28.7.0, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11088
Joined: 2009-10-06 05:53

Re: Hah! Who needs PPAs? I have my own multimedia+ repo!

Postby stevepusser » 2019-06-25 00:40

Strawberry music player updated to the current 0.5.5 for Stretch through Sid.
Youtube-dl updated to the current 2019.06.21 release.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.47.1, QMPlay2 19.09.03, wine-staging 4.15, Telegram-desktop 1.8.4, Pale Moon 28.7.0, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11088
Joined: 2009-10-06 05:53

PreviousNext

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 13 guests

fashionable