Chromium cannot establish secure connection

Everything about X, Gnome, KDE, ... and everything running on it

Chromium cannot establish secure connection

Postby Grell » 2017-02-27 16:26

Hello, I am trying to get chromium to work on Debian and it was working fine a few days ago but now whenever I try to go to a website like google.com or gmail.com it cannot establish a secure connection and I am presented with the error
This site can’t provide a secure connection

mail.google.com sent an invalid response.
ERR_SSL_PROTOCOL_ERROR
This happens and I cannot check my email or use Google in chromium at all. I am on Debian Sid and using chromium version 56.0.2924.76.
Grell
 
Posts: 29
Joined: 2006-08-17 20:41
Location: New Jersey, US

Re: Chromium cannot establish secure connection

Postby GarryRicketson » 2017-02-27 17:15

Browsing the forum, I see this, very recent and it appears similar:
http://forums.debian.net/viewtopic.php?f=30&t=131812
A solution was posted as well.
User avatar
GarryRicketson
 
Posts: 4133
Joined: 2015-01-20 22:16
Location: Durango, Mexico

Re: Chromium cannot establish secure connection

Postby Grell » 2017-02-27 17:45

Cool, that worked. Just for anyone else who is having this problem, the workaround is to go to about:flags in chromium and disable the "Token Binding" setting in there.
Grell
 
Posts: 29
Joined: 2006-08-17 20:41
Location: New Jersey, US


Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 10 guests

fashionable