Cursor not changing in LXDE

Everything about X, Gnome, KDE, ... and everything running on it

Cursor not changing in LXDE

Postby athenacadence » 2017-06-14 14:03

Hello. I am running Debian 8 (Jessie) on a Linode server. I have vnc4server installed, and can remote in just fine. However, I am unable to set the X cursor to anything. So, it is staying an "x."

Here is my Xstartup:
Code: Select all
#!/bin/sh
xrdb $HOME/.Xresources xsetroot -solid grey -cursor_name left_ptr autocutsel -fork
lxsession -s LXDE &


I am running LXDE. Additionally, "Customize Look and Feel" crashes my entire experience and I have to restart vnc4server.

Thanks!
athenacadence
 
Posts: 2
Joined: 2017-06-14 13:58

Re: Cursor not changing in LXDE

Postby athenacadence » 2017-06-14 14:05

Note: have tried "update-alternatives --config x-cursor-theme" also.
athenacadence
 
Posts: 2
Joined: 2017-06-14 13:58

Re: Cursor not changing in LXDE

Postby orythem27 » 2017-06-14 14:36

athenacadence wrote:Here is my Xstartup:
#!/bin/sh
xrdb $HOME/.Xresources xsetroot -solid grey -cursor_name left_ptr autocutsel -fork
lxsession -s LXDE &

Where are the newlines or semicolons?
Code: Select all
xrdb $HOME/.Xresources
xsetroot -solid grey -cursor_name left_ptr
autocutsel -fork
lxsession -s LXDE &

https://askubuntu.com/a/604051
User avatar
orythem27
 
Posts: 252
Joined: 2017-05-11 07:59
Location: P.R. China


Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable