3D Acceleration in VirtualBox solved.

Everything about X, Gnome, KDE, ... and everything running on it

3D Acceleration in VirtualBox solved.

Postby Popkultur » 2017-07-23 23:16


I just did not want to register for an oracle account, so I thought I'd post here.
I know there are issues with current VirtualBox and 3D Acceleration (e.g. in KDE) not working.
If you run the installer for VBoxLinuxAdditions of Version 5.1.4 and afterwards run Version 5.1.24, which is currently the recent release, you can use 3D Acceleration with KDE and other Desktops within Virtualbox.

Maybe this information also helps developers to find the bug, which seems to be a missing dependency.

I'm sorry, I am new to Linux and all, I am a Windows user. So if I post this in wrong section, please correct me.

// edit: Seems it did work once... after reboot the problem is still persistent.
Posts: 1
Joined: 2017-07-23 23:11

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 7 guests