[SOLVED] Newer version of Kodi

Everything about X, Gnome, KDE, ... and everything running on it

Re: [SOLVED] Newer version of Kodi

Postby bester69 » 2017-11-13 12:35

ticojohn wrote:
bester69 wrote:I got to upgrade to kodi 17.4 and kept at the same time stretch's old libavcodecs by installing ubuntu's packages. Cool! :P

Yikes! I am really not in to installing code from other distros. But sounds like you have a plan that works for you.


It doesnt intall new codecs, its just doesnt force you to update a newer libavcodec version,
if you install kodi 17.4 by testing brach, it will force you to update the codecs to testing, installing ubuntu's kodi packages, let you to keep codecs in stable. Byt the way im using kodi 17.4 for some long, and everything its ok.
User avatar
bester69
 
Posts: 949
Joined: 2015-04-02 13:15

Re: [SOLVED] Newer version of Kodi

Postby bester69 » 2017-11-15 19:17

Its available kodi 17.6, Ive just updated.
Im using Zesty repost in stretch with success:
Code: Select all
deb http://ppa.launchpad.net/team-xbmc/ppa/ubuntu/ zesty main
User avatar
bester69
 
Posts: 949
Joined: 2015-04-02 13:15

Previous

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable