[SOLVED] volume goes up to 100% when there is a notification

Everything about X, Gnome, KDE, ... and everything running on it

[SOLVED] volume goes up to 100% when there is a notification

Postby konata » 2017-08-28 10:13

Hello. So I had this problem with sound. Each time there is a notification sound the volume goes up to 100% and I have disabled flat-volumes already in /etc/pulse/daemon.conf. How can I fix that so it stays the same? I also set the notification volume to 30% but still the volume goes to 100% each time there is a notification sound.

Here is what my /etc/pulse/daemon.conf look like

Code: Select all
# This file is part of PulseAudio.
#
# PulseAudio is free software; you can redistribute it and/or modify
# it under the terms of the GNU Lesser General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
# PulseAudio is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU Lesser General Public License
# along with PulseAudio; if not, see <http://www.gnu.org/licenses/>.

## Configuration file for the PulseAudio daemon. See pulse-daemon.conf(5) for
## more information. Default values are commented out.  Use either ; or # for
## commenting.

; daemonize = no
; fail = yes
; allow-module-loading = yes
; allow-exit = yes
; use-pid-file = yes
; system-instance = no
; local-server-type = user
; enable-shm = yes
; enable-memfd = yes
; shm-size-bytes = 0 # setting this 0 will use the system-default, usually 64 MiB
; lock-memory = no
; cpu-limit = no

; high-priority = yes
; nice-level = -11

; realtime-scheduling = yes
; realtime-priority = 5
                                                                                                                                                                                   
; exit-idle-time = 20                                                                                                                                                             
; scache-idle-time = 20                                                                                                                                                           
                                                                                                                                                                                   
; dl-search-path = (depends on architecture)                                                                                                                                       
                                                                                                                                                                                   
; load-default-script-file = yes                                                                                                                                                   
; default-script-file = /etc/pulse/default.pa                                                                                                                                     
                                                                                                                                                                                   
; log-target = auto                                                                                                                                                               
; log-level = notice                                                                                                                                                               
; log-meta = no                                                                                                                                                                   
; log-time = no                                                                                                                                                                   
; log-backtrace = 0                                                                                                                                                               
                                                                                                                                                                                   
; resample-method = speex-float-1                                                                                                                                                 
; enable-remixing = yes                                                                                                                                                           
; enable-lfe-remixing = no                                                                                                                                                         
; lfe-crossover-freq = 0                                                                                                                                                           
                                                                                                                                                                                   
; flat-volumes = no                                                                                                                                                               
                                                                                                                                                                                   
; rlimit-fsize = -1                                                                                                                                                               
; rlimit-data = -1                                                                                                                                                                 
; rlimit-stack = -1
; rlimit-core = -1
; rlimit-as = -1
; rlimit-rss = -1
; rlimit-nproc = -1
; rlimit-nofile = 256
; rlimit-memlock = -1
; rlimit-locks = -1
; rlimit-sigpending = -1
; rlimit-msgqueue = -1
; rlimit-nice = 31
; rlimit-rtprio = 9
; rlimit-rttime = 200000

; default-sample-format = s16le
; default-sample-rate = 44100
; alternate-sample-rate = 48000
; default-sample-channels = 2
; default-channel-map = front-left,front-right

; default-fragments = 4
; default-fragment-size-msec = 25

; enable-deferred-volume = yes
; deferred-volume-safety-margin-usec = 8000
; deferred-volume-extra-delay-usec = 0
Last edited by konata on 2017-08-28 20:37, edited 1 time in total.
Patrick
konata
 
Posts: 2
Joined: 2017-08-26 13:40

Re: [KDE 5] volume goes up to 100% when there is a notificat

Postby roseway » 2017-08-28 10:43

Eric
User avatar
roseway
 
Posts: 1479
Joined: 2007-12-31 22:50
Location: Kent, UK

Re: [KDE 5] volume goes up to 100% when there is a notificat

Postby konata » 2017-08-28 11:30

Oh wait I just read in the configuration file that ; was used for commenting... I thought it was only # I'll remove the ; once I get home. I feel pretty stupid right now about this... I should have noticed it earlier...
Patrick
konata
 
Posts: 2
Joined: 2017-08-26 13:40


Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 2 guests

fashionable