Sometimes screen gos to "power saving mode" just after boot

Everything about X, Gnome, KDE, ... and everything running on it

Sometimes screen gos to "power saving mode" just after boot

Postby g1annos » 2017-10-16 10:18

I have a fresh Debian Stretch installation. As debian does not support fglrx no more, I followed some instructions (2-3 months ago) to make my Ati Radeon HD 5770 card work. There was no problem with that for months, until some days ago, when my screen mostly turns into "Power Saving Mode" rather than bringing me to the login screen. Then, I can do anything but rebooting the hard way (extended push on the switch). I guess it has to do with the graphics driver installed. Here is some info required:
Code: Select all
# lshw -c video
  *-display                 
       description: VGA compatible controller
       product: Juniper XT [Radeon HD 5770]
       vendor: Advanced Micro Devices, Inc. [AMD/ATI]
       physical id: 0
       bus info: pci@0000:05:00.0
       version: 00
       width: 64 bits
       clock: 33MHz
       capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
       configuration: driver=radeon latency=0
       resources: irq:36 memory:d0000000-dfffffff memory:fe9e0000-fe9fffff ioport:e000(size=256) memory:c0000-dffff
Could you please help me solve it? Thanks in advance!
g1annos
 
Posts: 120
Joined: 2008-12-01 02:15

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 8 guests

fashionable