Create Document > No templates installed [SOLVED]

Everything about X, Gnome, KDE, ... and everything running on it

Create Document > No templates installed [SOLVED]

Postby ramack » 2017-11-08 15:05

I can't figure out what I'm not doing or what I'm doing wrong in order to Create Document from a template while using Thunar. Right clicking in the open space doesn't list a Writer template that I've place in ~/Templates or in ~/Templates/Writer.

I've followed the instructions here: http://docs.xfce.org/xfce/thunar/workin ... nd-folders
Create Document
Allows you to create a new document either as a blank file or from a template. If you choose the Empty File option and type in a file name with no extension, by default it will create an empty, plain text document. If you assign a file extension of a recognized MIME type, it will create a file of that type. For example, typing MyDocument.odt will create a blank OpenDocument Text file.

You can also create files from a pre-configured templates. To do that, you first create a file with all of your desired settings in the application of your choice and then save it in the ~/Templates folder. That file name will then appear as a choice in the Create Document list. Give it a new name and you now have a new file based on your custom settings.

Image

I've tried saving the file several different ways, but I'm unable to get anything other than the default Empty File to show. What am I missing?
Thanks,
homemade AMD64, Acer AspireOne 150, Asus eeePC 900, i386; Testing
i386,Dell Vostro 1000 AMD64, Dell Inspiron 1100; Sid
XFCE on all.
ramack
 
Posts: 437
Joined: 2008-01-28 15:31
Location: Centennial, CO

Re: Create Document > No templates installed [SOLVED]

Postby ramack » 2017-11-12 14:35

Marking issue as solved, thanks to ToZ's help in troubleshooting and isolating the issue. See steps taken for resolution at the URL below.
https://forum.xfce.org/viewtopic.php?id=11873
homemade AMD64, Acer AspireOne 150, Asus eeePC 900, i386; Testing
i386,Dell Vostro 1000 AMD64, Dell Inspiron 1100; Sid
XFCE on all.
ramack
 
Posts: 437
Joined: 2008-01-28 15:31
Location: Centennial, CO


Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 7 guests

fashionable