Input Devices double-click-to-open does not work for desktop

Everything about X, Gnome, KDE, ... and everything running on it

Input Devices double-click-to-open does not work for desktop

Postby diracsbracket » 2018-09-08 05:52

Hi
I disabled single-click file actions on my Debian 9/KDE system (latest version, as this is a recent install) and have used the Settings | Input Devices | Mouse | Double-click to open files and folders.
This seems only to work for icons in Dolphin.

Icons on my desktop still open after a single click. How can I disable this?
diracsbracket
 
Posts: 1
Joined: 2018-09-08 05:43

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable