[SOLVED] Buster Gnome super key

Everything about X, Gnome, KDE, ... and everything running on it

[SOLVED] Buster Gnome super key

Postby obaino » 2019-08-15 05:34

I cannot use the super key at buster gnome.
I've used sudo dpkg-reconfigure keyboard-configuration to configure it.
I post an image of my keyboard layout where there is no Super key assigned and a photo of my actual keyboard.
When I press the Left win key, the left Comp key appears to be pressed on the layout.
In have no left win / super mapped to my keyboard layout to any of the above, so I guess the problem is how to assign one.

This is /etc/default/keyboard
Code: Select all
XKBLAYOUT="us,gr"
XKBVARIANT=","
BACKSPACE="guess"
XKBMODEL="pc105"
XKBOPTIONS="grp:alt_shift_toggle,grp_led:scroll"


What am I doing wrong how can I have a Left Super key on my Left win key to use in my shortcuts?
I'm using a Dell Inspiron 5570 laptop
Thank you
Last edited by obaino on 2019-08-16 07:37, edited 1 time in total.
obaino
 
Posts: 22
Joined: 2017-05-13 11:00
Location: Greece

Re: Buster Gnome super key

Postby obaino » 2019-08-16 07:37

As indicated here I did:
Code: Select all
gsettings reset org.gnome.desktop.input-sources xkb-options

Super mapped to Win key as intended.
obaino
 
Posts: 22
Joined: 2017-05-13 11:00
Location: Greece


Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 12 guests

fashionable