TTY1 hangs on "Finished update UTMP"

Everything about X, Gnome, KDE, ... and everything running on it

TTY1 hangs on "Finished update UTMP"

Postby giaur500 » 2020-03-12 06:40

Debian Sid, update every day. I have no ide since when, but TTY1 (when I press Ctrl+Alt+F1) is always hanged at:

Code: Select all
Finished update UTMP about System runlevel changes

There is no login prompt, so I can't login on TTY1. It should be cleared after finished boot and login prompt should be there. This happens on TTY1 only, when I press Ctrl+Alt+F2/F3 etc I am getting login prompt. As I found, that may be caused by graphic drivers. I have amd gpu, no xserver-xorg-video-amdgpu installed (I tried to install - no change). So I tried to downgrade xorg, but still the same issue.

When booting to single user, it looks fine, I am able to provide root password to login to shell. Do you have any idea what else I can try? It may also some service hangs, but I don't know how to check that?
Posts: 25
Joined: 2015-07-26 00:23

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 12 guests