(alsa-enabled) download of deb. for firefox-esr v.52

Everything about X, Gnome, KDE, ... and everything running on it

(alsa-enabled) download of deb. for firefox-esr v.52

Postby mrkapqa » 2020-05-26 22:11

Hello ,

on a legacy laptop i run older software (to get good graphics with ATI X1300 and good overall performance).

the laptop is alsa-only and should stay so.


the browser i'd like to upgrade to firefox-esr 52 as the basilisk browser is not functioning on debian 7.11.


could someone please hint me a link with a .deb from the debian pool for firefox-esr version 52 - 64bit?


Thank you very much.
mrkapqa
 
Posts: 142
Joined: 2014-04-22 08:30

Re: (alsa-enabled) download of deb. for firefox-esr v.52

Postby kedaha » 2020-05-26 22:47

OK
The final v52.9 you'll find here and earlier versions here
"Please accept my resignation. I don’t care to belong to any club that will have me as a member".—Groucho Marx
User avatar
kedaha
 
Posts: 3105
Joined: 2008-05-24 12:26

Re: (alsa-enabled) download of deb. for firefox-esr v.52

Postby mrkapqa » 2020-05-26 22:59

thank you,

sadly, it is not installable on debian wheezy, which is a shame, as i am able to run even the latest firefox-esr from the mozilla site on it when downloading a local archive.

i was about to ask if it is possible to install it next to iceweasel as it conflicts with this package but at this point it is probably of not much worth to ask.

Code: Select all
dpkg: dependency problems prevent configuration of firefox-esr:
 firefox-esr depends on libc6 (>= 2.17); however:
  Version of libc6:amd64 on system is 2.13-38+deb7u10.
 firefox-esr depends on libdbus-1-3 (>= 1.9.14); however:
  Version of libdbus-1-3:amd64 on system is 1.6.8-1+deb7u6.
 firefox-esr depends on libffi6 (>= 3.0.4); however:
  Package libffi6 is not installed.
 firefox-esr depends on libfontconfig1 (>= 2.11); however:
  Version of libfontconfig1:amd64 on system is 2.9.0-7.1.
 firefox-esr depends on libhunspell-1.4-0; however:
  Package libhunspell-1.4-0 is not installed.
 firefox-esr depends on libjsoncpp1 (>= 1.7.4); however:
  Package libjsoncpp1 is not installed.
 firefox-esr depends on libpango-1.0-0 (>= 1.14.0); however:
  Package libpango-1.0-0 is not installed.
 firefox-esr depends on libstdc++6 (>= 5.2); however:
  Version of libstdc++6:amd64 on system is 4.7.2-5.
 firefox-esr depends on libvpx4 (>= 1.6.0); however:
  Package libvpx4 is not installed.



the firefox from the mozilla ftp functions well (i use 52.9) but i wonder if it is alsa-enabled, because on some sites the audio won't work, so i presume not (for example youtube or brightcove plugin)
mrkapqa
 
Posts: 142
Joined: 2014-04-22 08:30

Re: (alsa-enabled) download of deb. for firefox-esr v.52

Postby stevepusser » 2020-05-27 03:41

Why so you think a supported version of Debian instead of one long since dead and full of security holes is a good idea?
I'm not going to enable you. There are many Buster-based distros that will run extremely well on your olde-time hardware! Just don't try and run GNOME 3.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.7, QMPlay2 20.07.04, Pale Moon 28.10.0, KeepassXC 2.6.0, Krita 4.3.0, Foliate 2.4.2
User avatar
stevepusser
 
Posts: 11815
Joined: 2009-10-06 05:53

Re: (alsa-enabled) download of deb. for firefox-esr v.52

Postby mrkapqa » 2020-05-27 06:14

yea, i tried some of those distros probably, (devuan, antix, etc) but found that besides debian squeeze nothing could beat the wheezy on those older software (probably lubuntu precise, but i prefer debian). may not be long enough part of the project to appreciate the efforts been made for buster enough ...
mrkapqa
 
Posts: 142
Joined: 2014-04-22 08:30


Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 11 guests

fashionable