Trace/breakpoint trap.

Everything about X, Gnome, KDE, ... and everything running on it

Trace/breakpoint trap.

Postby hack3rcon » 2021-04-03 08:30

Hello,
I installed the Atomic Cryptocurrency Wallet and tried to run it, but it showed me below error:
Code: Select all
$ atomic
[6338:0403/123709.960355:FATAL:setuid_sandbox_host.cc(157)] The SUID sandbox helper binary was found, but is not configured correctly. Rather than run without sandboxing I'm aborting now. You need to make sure that /opt/Atomic Wallet/chrome-sandbox is owned by root and has mode 4755.
Trace/breakpoint trap

I checked the file:
Code: Select all
$ sudo ls -l /opt/Atomic\ Wallet/chrome-sandbox
-rwxr-xr-x 1 root root 5185424 Mar 22 15:48 '/opt/Atomic Wallet/chrome-sandbox'

Then changed its permissions as below:
Code: Select all
$ sudo chmod 4755 /opt/Atomic\ Wallet/chrome-sandbox
$
$ sudo ls -l /opt/Atomic\ Wallet/chrome-sandbox
-rwsr-xr-x 1 root root 5185424 Mar 22 15:48 '/opt/Atomic Wallet/chrome-sandbox'

But, I got below error:
Code: Select all
$ atomic
Trace/breakpoint trap

How to solve it?

Thank you.
hack3rcon
 
Posts: 530
Joined: 2015-02-16 09:54

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 12 guests

fashionable