halting xserver's boot

Everything about X, Gnome, KDE, ... and everything running on it

halting xserver's boot

Postby NDU » 2006-01-12 21:50

I configured my xserver-xfree86 wrong, i set it too settings the video card cant support so now when it boots up the desktop environment the monitor goes blank and i have to turn it off manually. If anyone knows how to reconfigure it before the boot, in the GRUB or anywhere they'd really help me out
NDU
 

Postby dmartinsca » 2006-01-12 22:48

Can you switch to a console by pressing 'Ctrl+alt+F1'? If so you can log in there and edit your config file. 'Ctrl+alt+backspace' will kill the xserver. It will try to restart but usually gives up if you do it a few times in a row ;)
dmartinsca
 
Posts: 30
Joined: 2006-01-08 23:15
Location: Ontario, Canada

Postby Lavene » 2006-01-13 07:27

Booting in single user (recovery) will not start X :)

If you don't have the recovery option in Grub, press 'e' to edit boot options then add 'single' so you get a line looking something like this:
Code: Select all
/boot/vmlinuz-2.6.12-1-386 root=/dev/hda1 ro single

Your kernel and path may differ...

Tina
Lavene
Site admin
 
Posts: 5096
Joined: 2006-01-04 04:26
Location: Oslo, Norway


Return to Desktop & Multimedia

Who is online

Users browsing this forum: peter_irich and 7 guests

fashionable