AMDGPU-PRO

Getting your soundcard to work, using Debian on non-i386 hardware, etc

AMDGPU-PRO

Postby milomak » 2017-04-13 21:25

So I run a late-2015 iMac (Debian sid)

the graphics details are
Code: Select all
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Device 6920 (rev 01)


which is a R9 M395 (the R9 M395X is more popular which has 4GB compared to 2GB and also some other minor details)

So AMD currently has Ubuntu support.

Is it the case that while I am interested in learning, that this is closed source so depends entirely on AMD?
iMac - MacOS and Windows 10 (Bootcamp)/ Debian Sid (External SSD)
Laptop (64-bit) - Debian Sid, Win10,
Kodi Box - Debian Sid
milomak
 
Posts: 1630
Joined: 2009-06-09 22:20

Return to Hardware

Who is online

Users browsing this forum: No registered users and 8 guests

fashionable