No sound with Asus Xonar DG sound card

Getting your soundcard to work, using Debian on non-i386 hardware, etc

No sound with Asus Xonar DG sound card

Postby Daimko » 2017-11-30 14:51

Hello,

I am a beginner on Debian and I can't get sound with my Asus Xonar DG sound card.
To get sound, I use the sound port of my motherboard for the moment.

Thank you for your responsiveness. :wink:
Daimko
 
Posts: 2
Joined: 2017-11-30 14:29

Re: No sound with Asus Xonar DG sound card

Postby arochester » 2017-11-30 15:05

Have you seen https://forums.linuxmint.com/viewtopic. ... e7adf81027 ?

Solved:
{it looks like the right controls weren't present or weren't working in, I guess, the desktop's default sound control app,}
absolutely correct.. Confusing for a newbie like me....

{alsamixer (the terminal app I suggested before, not gnome alsa mixer) or qasmixer
again, Absolutely correct - very confusing - didn't know there were two types and I was trying to use the wrong one - gnome alsa mixer

I uninstalled pavucontrol and gnome alsa mixer to get unconfused and installed qasmixer from the software manager and actually had the option to change to multichannel.

Viola' - sound from the rear ports. I am so happy when things work the way they are supposed to.
"Something to be aware of: Debian is a core or source distribution. This means there are many Debian-based distributions. THEY ARE NOT DEBIAN."
arochester
 
Posts: 1114
Joined: 2010-12-07 19:55

Re: No sound with Asus Xonar DG sound card

Postby Daimko » 2017-12-01 07:28

Thank you for this link, it's ok ! :wink:
Daimko
 
Posts: 2
Joined: 2017-11-30 14:29


Return to Hardware

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable