[SOLVED] Testing, [i915]] *ERROR* CPU pipe A FIFO underrun

Getting your soundcard to work, using Debian on non-i386 hardware, etc

[SOLVED] Testing, [i915]] *ERROR* CPU pipe A FIFO underrun

Postby floreado » 2018-01-03 11:17

Hi,

I see the mentioned message at system booting.
I looked around a little bit and I see that's an old bug which occurs from time to time after kernel upgrade.
I saw this message on kernel 4.12, 4.13 and now on 4.14.
I haven't seen any fllickering, black screen or something like this by now, but may I will have problems.
I have Haswell graphics card and currently I'm running kernel 4.14.
I can install 4.11 but it's an EOL kernel.
Is this bug dangerous for hardware?
I can live with it like it is and wait for next linux image, some day they must correct it but I don't know
if this is harmful for my graphics card.
Someone faces this bug, too?

Cheers
Last edited by floreado on 2018-01-04 13:13, edited 1 time in total.
floreado
 
Posts: 66
Joined: 2016-01-26 18:15

Re: Testing, [i915]] *ERROR* CPU pipe A FIFO underrun

Postby Wheelerof4te » 2018-01-04 12:14

Hey, is it this problem:
https://lists.debian.org/debian-kernel/ ... 00173.html

The same message is mentioned in that bug. I don't know about any damage to the graphics card, but you should avoid the kernel version that is making the problem for now.
User avatar
Wheelerof4te
 
Posts: 804
Joined: 2015-08-30 20:14

Re: Testing, [i915]] *ERROR* CPU pipe A FIFO underrun

Postby floreado » 2018-01-04 13:13

Hi,

Thanks for info.
I've switched to 4.11 since it works ok but it does not receive security patches.
I will keep 4.11, nothing else I can do.
I see that this bug occurs on every kernel, the rest depends on a particular machine.
floreado
 
Posts: 66
Joined: 2016-01-26 18:15


Return to Hardware

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable