Mouse frozen and not working under Mate gui

Getting your soundcard to work, using Debian on non-i386 hardware, etc

Mouse frozen and not working under Mate gui

Postby Bryan » 2018-01-08 22:57

Hello,

I just got finished installing Debian with the Mate Gui my mouse doesn't work at all. It is stuck frozen in the middle of the screen. The same mouse (a WiFi USB mouse) with the same batteries worked with a gnome install but for this machine I'm trying to get it to work with Mate. Please help... I can't find documentation on this anywhere.
Bryan
 
Posts: 2
Joined: 2018-01-08 22:41

Re: Mouse frozen and not working under Mate gui

Postby VentGrey » 2018-01-09 03:02

I've never seen a WiFi mouse :mrgreen: only bluetooth ones.

It could be helpful if you provided us with more information like the mouse details like vendor, model or anything related to it.
Last edited by VentGrey on 2018-01-10 09:33, edited 1 time in total.
“I felt myself on the edge of the world; peering over the rim into a fathomless chaos of eternal night.”
― H.P. Lovecraft after trying Debian SidImage
User avatar
VentGrey
 
Posts: 165
Joined: 2016-04-26 23:57
Location: Guanajuato México

Re: Mouse frozen and not working under Mate gui

Postby Bulkley » 2018-01-09 03:11

Can we assume that you have tried moving the sending unit in each and all USB ports?

How old is this computer? Laptop or desktop? Could it be possible that the computer has USB2 ports but the mouse requires a USB3 port?

Have you checked the computer's BIOS?
Bulkley
 
Posts: 5546
Joined: 2006-02-11 18:35

Re: Mouse frozen and not working under Mate gui

Postby Bryan » 2018-01-10 07:44

I overstepped myself. It appears the mouse did physically break somehow. Purchasing another mouse did indeed fix the problem. Thanks.
Bryan
 
Posts: 2
Joined: 2018-01-08 22:41


Return to Hardware

Who is online

Users browsing this forum: No registered users and 7 guests

fashionable