IBM ThikPad t40 type 2374 won't start most of the time

Getting your soundcard to work, using Debian on non-i386 hardware, etc

IBM ThikPad t40 type 2374 won't start most of the time

Postby Onsemeliot » 2019-11-21 06:02

Only once out of about twenty attempts my IBM ThinkPad T40 actually boots. Most of the time the screen just stays blank if I don't interrupt the normal boot to access the bios configuration. It doesn't even get to the GRUB menu. But if it occasionally actually loads the system again everything works fine. It is only close to impossible to get it booting.

I suspect this is a hardware issue. But I have no clue what it could be and what I should try to get it working reliably again. Does anyone of you have any idea how to solve this problem?

It can't be the CMOS battery since I got a new one already after discovering the laptop couldn't remember the system time.
User avatar
Onsemeliot
 
Posts: 221
Joined: 2010-12-15 14:43

Re: IBM ThikPad t40 type 2374 won't start most of the time

Postby Onsemeliot » 2019-11-23 08:44

I got an other T40 for only 15 Euros and put my hard disk and RAM module in there. This system works instantly. So it truly doesn't seem to be a software isse. I still wonder what hardware problem might cause the described issues on the original system. But it is hard to argue for spending a lot of time to solve this problem when I can actually get an other device for only 15 Euros. Well, it could be an investment in my education ...
User avatar
Onsemeliot
 
Posts: 221
Joined: 2010-12-15 14:43


Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests

fashionable