problem with NVIDIA GF116 [GeForce GTX 550 Ti] drivers

Getting your soundcard to work, using Debian on non-i386 hardware, etc

problem with NVIDIA GF116 [GeForce GTX 550 Ti] drivers

Postby sleepy possum » 2020-06-19 06:54

Having troubles getting multiple GPU set-up working on Buster.

I tried to follow https://wiki.debian.org/NvidiaGraphicsDrivers
But do not understand the final output. Where to from here?

Please tailor your answer to the level of a low-tech-skilled nubie. I can follow cookbook recipes as long as every step is made explicit.

"Repartition the Davilak TWR and delink the Latourian sideband LSA bus"-type instructions won't be of assistance to me.
(The monitors connected to the GeForce GTX 550 Ti gpu remain blank.)

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

lspci -nn | egrep -i "3d|display|vga"
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK208 [GeForce GT 710B] [10de:128b] (rev a1)
05:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF116 [GeForce GTX 550 Ti] [10de:1244] (rev a1)

$ nvidia-detect
Detected NVIDIA GPUs:
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK208 [GeForce GT 710B] [10de:128b] (rev a1)
05:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF116 [GeForce GTX 550 Ti] [10de:1244] (rev a1)

Checking card: NVIDIA Corporation GK208 [GeForce GT 710B] (rev a1)
Your card is supported by the default drivers and legacy driver series 390.
It is recommended to install the
nvidia-driver
package.

Checking card: NVIDIA Corporation GF116 [GeForce GTX 550 Ti] (rev a1)
Your card is only supported up to the 390 legacy drivers series.
It is recommended to install the
nvidia-legacy-390xx-driver
package.


Version 390.132 (supported devices)
Supports Fermi, Kepler, Maxwell, and most Pascal GPUs. Supports Vulkan 1.0 on Kepler and newer, supports up to OpenGL 4.5 depending on your card.


Version 390.132 (legacy GPUs)

For support of GeForce 400 series and newer GPUs (supported devices).

Add "contrib" and "non-free" components to /etc/apt/sources.list, for example:

# Debian 10 "Buster"
deb http://deb.debian.org/debian/ buster main contrib non-free

Update the list of available packages. Install the legacy NVIDIA driver:

# apt update
# apt install nvidia-legacy-390xx-driver

DKMS will build the nvidia module for your system, via the nvidia-legacy-390xx-kernel-dkms package.
Restart your system to load the new driver.


$ apt update
Reading package lists... Done
E: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied)
E: Unable to lock directory /var/lib/apt/lists/
W: Problem unlinking the file /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permission denied)
W: Problem unlinking the file /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permission denied)
sleepy possum
 
Posts: 4
Joined: 2020-06-18 04:23

Re: problem with NVIDIA GF116 [GeForce GTX 550 Ti] drivers

Postby arzgi » 2020-06-19 14:03

You have be root to install packages, which you did first right, but not in the last command that produced error.
arzgi
 
Posts: 638
Joined: 2008-02-21 17:03
Location: Finland


Return to Hardware

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable