Asus XONAR DG Professional card high uncontrolled loud sound

Getting your soundcard to work, using Debian on non-i386 hardware, etc

Asus XONAR DG Professional card high uncontrolled loud sound

Postby sand87ch » 2020-06-24 06:56

Hi,
Setup:
Debian 10 gnome
processor-i5
soundcard-Asus Xonar proffessional(OXYGEN CMI8788)
Speaker-philips connected directly via Aux cable from soundcard bypassing volume controller of the speaker
alsamixer used to switch to multichannel after selecting the XONAR DG sound card

Issue

1. As soon as i plug in the speaker and play anything the first setting that the sound is set to is Headphone[OXYGEN HD AUDIO CMI8788].in this until i mute it there is no way i can control the sound.Its always full volume that is unbearable.
2.Switch to Analog output option works and am able to control sound but if by mistake it again detects the hedphone the sound hits the high.
3.Plug headphone to front panel port.Not detected.
4.Change manually using alsamixer and the sound again is high.

My question is what settings can i tweak to fix this as a workaround to be able to control the headphone setting option and also to set it at the lowest which i can then increase or that it doest throw around this sound as soon as i plug in the speaker??
sand87ch
 
Posts: 3
Joined: 2020-06-24 06:47

Re: Asus XONAR DG Professional card high uncontrolled loud s

Postby Head_on_a_Stick » 2020-06-24 16:46

Why are you using alsamixer instead of GNOME's audio GUI? Is PulseAudio running?
Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Head_on_a_Stick
 
Posts: 12316
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Asus XONAR DG Professional card high uncontrolled loud s

Postby sand87ch » 2020-06-25 03:25

i didt install pavucontrol or something.Is that wat you meant.I normally change alsamixer on linux mint or debian or ubuntu for the sound purpose.I dont suppose i follow u here.Could u be a bit more elaborate?
sand87ch
 
Posts: 3
Joined: 2020-06-24 06:47

Re: Asus XONAR DG Professional card high uncontrolled loud s

Postby Head_on_a_Stick » 2020-06-25 19:15

GNOME has it's own built-in utility to control the audio settings so use that instead of alsamixer. Find it in the settings panel.
Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Head_on_a_Stick
 
Posts: 12316
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Asus XONAR DG Professional card high uncontrolled loud s

Postby sand87ch » 2020-06-27 07:27

Do u mean the sound settings.Yes i used that.Thing is if even wrongly i click the headphone setting or say u switch to headphn for headphn manually as its not detected automatically and forget to switch back to analog audio output setting on that and i switch back to speakers my neighbours would be a pissed lot as that huge is the sound whicg cant be controlled but only muted
sand87ch
 
Posts: 3
Joined: 2020-06-24 06:47


Return to Hardware

Who is online

Users browsing this forum: No registered users and 9 guests

fashionable