2 versions of same library - how do i make it use the one?

Need help with C, C++, perl, python, etc?

2 versions of same library - how do i make it use the one?

Postby gedanken » 2007-03-28 17:39

OK I somehow have 2 versions of libpthreads installed... how do i make my compiles use the one in /lib/tls and not the one in /lib/tls/i686/cmov? I need to use the former one for binary compatibility with another machine.
gedanken
 
Posts: 6
Joined: 2007-03-08 17:53

Return to Programming

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable