which version of emacs?

Need help with C, C++, perl, python, etc?

which version of emacs?

Postby malk » 2006-09-16 07:43

I mainly use nano for all c,c++ work but would like to try emacs on etch except when i went to install it using apt-get i got this message Package emacs is not available, but is referred to by another package. Which version is available for etch and where would i be able to locate it?
Cheers
Malk
malk
 
Posts: 58
Joined: 2006-08-14 02:45

Postby Lavene » 2006-09-16 12:41

Code: Select all
apt-get install emacs21

'apt-cache' is your friend' :) To learn more:
Code: Select all
man apt-cache


Tina
Lavene
Site admin
 
Posts: 5096
Joined: 2006-01-04 04:26
Location: Oslo, Norway

Postby malk » 2006-09-16 21:40

Thank you very much. I misunderstood the term cache before, i thought it basicly displayed the packages currently residing on the system. I will be using that option more often now.
Cheers
Malk
malk
 
Posts: 58
Joined: 2006-08-14 02:45

Postby lorebett » 2006-09-19 13:00

you might also want to try xemacs http://www.xemacs.org/
User avatar
lorebett
 
Posts: 21
Joined: 2006-08-23 13:54


Return to Programming

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable