2 gb memoria

If none of the more specific forums is the right place to ask

2 gb memoria

Postby Brenno » 2005-12-14 20:33

hi all, i am from brazil, i don`t speck inglesh sorry all, I have a prblem big.

my machine have two GB memory but the system just it recognizes how 1 GB of memory.


help me pls!!

sorry my inglesh
Brenno
 

Postby Harold » 2005-12-14 20:38

There is a Debian Portuguese help forum at lists.debian.org/debian-user-portuguese/
Harold
 
Posts: 1502
Joined: 2005-01-07 00:15

Postby lacek » 2005-12-22 08:28

"High memory support" must be enabled in the kernel in order to make it use of memories>1G. If you don't have highmem support, you'll need to reconfigure your kernel. I don't know if Debian's default kernel has support for this.
If you do have highmem support, and the kernel still doesn't see your memory, you may use the "mem" boot parameter, spcifying the amount of memlory you have, for example:
mem=2048M
Be sure not to specify more than you have, since Linux will obey your orders and will blindly try to use the amount of memory specified, resulting in a kernel panic if you have less than you said.
lacek
Moderator Team Member
 
Posts: 769
Joined: 2004-03-11 18:49
Location: Budapest, Hungary


Return to General Questions

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable