OOo's annoying lightbulb

If it doesn't relate to Debian, but you still want to share it, please do it here

OOo's annoying lightbulb

Postby Lavene » 2006-07-29 15:43

Does anyone happen to know how I can turn off that little lightbulb that appear every time OpenOffice think it's smarter than me?

Damn... it's even worse than it's MS colleague Paperclip!

Tina
Lavene
Site admin
 
Posts: 5096
Joined: 2006-01-04 04:26
Location: Oslo, Norway

Postby Grifter » 2006-07-29 18:23

Eagles may soar, but weasels don't get sucked into jet engines...
Grifter
 
Posts: 1572
Joined: 2006-05-04 07:53
Location: Svea Rike

Postby Burnside » 2006-07-29 18:28

It's under:

tools -> options -> open office -> general

uncheck 'help agent' and you should be set.
Burnside
 
Posts: 622
Joined: 2006-07-23 20:33
Location: Bend, OR

Postby Lavene » 2006-07-30 05:56

Grifter wrote:is it anything like this?

http://www.remote-films.com/salmondays/ ... r_clip.mpg

(:


LOL!! Just like that! :lol:

Burnside wrote:It's under:

tools -> options -> open office -> general

uncheck 'help agent' and you should be set.


Great! Thanks!!

Tina :)
Lavene
Site admin
 
Posts: 5096
Joined: 2006-01-04 04:26
Location: Oslo, Norway


Return to Offtopic

Who is online

Users browsing this forum: No registered users and 15 guests

fashionable