Pointer probs in Chromium (Squeeze w GNOME)

If none of the more specific forums is the right place to ask

Pointer probs in Chromium (Squeeze w GNOME)

Postby spoovy » 2010-11-04 23:10

A really irritating problem i've got where the pointer doesn't change when it should when using chromium under squeeze.

When I type in an input box for example, the pointer will change to the vertical line icon. But when I then hover over a button, the pointer stays as a line. It will change, but only after I click on the button. Same deal with links, when a finger icon should be shown - it only updates after a click. This really throws you off your browsing, and can mean accidentally clicking the wrong objects.

Any ideas?

Cheers

Spoov

EDIT - There is another problem I assume is related - sometimes I can't select text from a webpage. ie where double clicking a word would normally highlight the word ready for copying, mine does nothing - it's just not recognised, as if there were no text there.


EDIT II - Same problem in Chrome-Stable as well.
spoovy
 
Posts: 44
Joined: 2010-07-28 15:22

Re: Pointer probs in Chromium (Squeeze w GNOME)

Postby rijnsma » 2013-06-21 19:29

Yes, I have the problem here and I wrote about it http://forums.solydxk.com/viewtopic.php ... 8417#p8417
Sorry about the cross, but I like you to know you are not alone. :wink:
rijnsma
 
Posts: 26
Joined: 2011-01-27 18:46
Location: Netherlands


Return to General Questions

Who is online

Users browsing this forum: Bulkley and 2 guests

fashionable