slime for sarge ??

Need help with C, C++, perl, python, etc?

slime for sarge ??

Postby r.stiltskin » 2006-09-27 20:15

I'm trying to install slime (to work in xemacs21), but all I get is:
Code: Select all
Package slime is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package slime has no installation candidate


Is anybody here using it? How did you install it?
r.stiltskin
 
Posts: 5
Joined: 2006-06-20 22:44

Postby shoof » 2006-09-27 20:43

You will either need to install it and it's few dependicies from testing or there is a version for sarge on backports
shoof
 
Posts: 379
Joined: 2006-09-08 20:41
Location: My chair


Return to Programming

Who is online

Users browsing this forum: No registered users and 1 guest

fashionable