Can't install ghc6 (Haskell)

If none of the more specific forums is the right place to ask

Can't install ghc6 (Haskell)

Postby fiski » 2005-08-23 12:16

Greeting from a new Debian convert,
I've installed Sarge and was trying to install Glasgow Haskell System (ghc6) which lists libgmp3 (multiprecision lib) as well as libgmp3-dev as dependencies.

Now, the problem. Both gmp3 and gmp3-dev libs list each other as a negative dependency, i.e., if I install one it uninstalls the other (and vice-versa) but both packages are required by ghc6.

Is there any way around this?

Thanks
fiski
 
Posts: 2
Joined: 2005-08-23 12:06

Postby fiski » 2005-08-23 12:28

Removed unstable from sources.lst and updated apt db and it fixed the problem :)
fiski
 
Posts: 2
Joined: 2005-08-23 12:06


Return to General Questions

Who is online

Users browsing this forum: alma359 and 16 guests

fashionable