No sound at all

Getting your soundcard to work, using Debian on non-i386 hardware, etc

No sound at all

Postby tagal4 » 2019-08-07 18:16

I made a post a few weeks ago about a problem I was having with the sound coming out of my new Logitech speakers not being in sync with both online and offline video. Now I have no sound at all coming from my speakers. I tried another set of speakers (JBL) that I could get very low sound from before and I have no sound coming from them as well. I also can't get any sound from CD's I've uploaded onto my computer. I'm thinking the onboard sound card on my computer must finally be kaput. Can someone please confirm this, or if there is something else it could be please tell my how to diagnose and correct it.

Also, if I need to get an add-on sound card which lower priced ones work Linux Debian? I just need basic sound. It's frustrating having a computer with no sound!

Thanks for any help.
tagal4
 
Posts: 31
Joined: 2018-08-16 06:27

Re: No sound at all

Postby ruwolf » 2019-08-07 18:45

What about aplay tests?
User avatar
ruwolf
 
Posts: 392
Joined: 2008-02-18 05:04
Location: Slovakia, Banovce nad Bebravou, Matice slovenskej 1260/4-7

Re: No sound at all

Postby Head_on_a_Stick » 2019-08-07 19:24

Load up a live ISO image to eliminate local misconfiguration.
Don't break DebianHow to report bugs

SharpBang GNU/Linux — a pre-configured Openbox/Tint2 desktop running on Debian stable
User avatar
Head_on_a_Stick
 
Posts: 10600
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: No sound at all

Postby tagal4 » 2019-08-08 00:03

I loaded a live ISO image as recommended, and the sound works just fine and is even in sync with the video on Youtube. So the solution seems to be to back up my files and reinstall Stretch? Or is there a simpler way to reconfigure my system without going to all that trouble?

Thank again for the help - you saved the day!
tagal4
 
Posts: 31
Joined: 2018-08-16 06:27

Re: No sound at all

Postby Head_on_a_Stick » 2019-08-08 07:26

Code: Select all
aplay -l
amixer

?
Don't break DebianHow to report bugs

SharpBang GNU/Linux — a pre-configured Openbox/Tint2 desktop running on Debian stable
User avatar
Head_on_a_Stick
 
Posts: 10600
Joined: 2014-06-01 17:46
Location: /dev/chair


Return to Hardware

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable