Why isn't forums.debian.net using HTTPS?

New to Debian (Or Linux in general)? Ask your questions here!

Why isn't forums.debian.net using HTTPS?

Postby Xeno Idaltu » 2019-09-15 20:43

According to Firefox, Manjaro Forums have a safe connection but not this site.

Why is this site avoiding HTTPS?

Some people might be using the same password for everything. Just saying. :roll:
User avatar
Xeno Idaltu
 
Posts: 19
Joined: 2019-08-15 05:36
Location: Free-Source Technocracy

Re: Why isn't forums.debian.net using HTTPS?

Postby kedaha » 2019-09-15 23:31

Hi,
You're not alone in asking this; the question's already been raised, like this other forum topic.
It could be that the forum admin is a diehard HTTP guy.
Mate DE & OSSv4.
FreedomBox in Debian
ispmail
Debian Stable

Words, as is well known, are the great foes of reality. Joseph Conrad.
Kedaha's Conjecture
User avatar
kedaha
 
Posts: 3034
Joined: 2008-05-24 12:26

Re: Why isn't forums.debian.net using HTTPS?

Postby golinux » 2019-09-15 23:42

Or possibly that no one is minding the store . . .
May the FORK be with you!
User avatar
golinux
 
Posts: 1514
Joined: 2010-12-09 00:56
Location: not a 'buntard!

Re: Why isn't forums.debian.net using HTTPS?

Postby NFT5 » 2019-09-16 04:16

Or maybe it's just not necessary. Just like this thread.

For those using the same password everywhere, well you know the risks....
User avatar
NFT5
 
Posts: 338
Joined: 2014-10-10 11:38
Location: Canberra, Australia

Re: Why isn't forums.debian.net using HTTPS?

Postby DebbyIan » 2019-10-01 15:22

For the rest of the forum it's not necessary. But for the login page it should at least do so, it doesn't.
DebbyIan
 
Posts: 138
Joined: 2013-05-09 12:12


Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable