mpd 0.21.16-1+b1 buster

Everything about X, Gnome, KDE, ... and everything running on it

mpd 0.21.16-1+b1 buster

Postby KoO » 2019-12-27 12:10

Is their any idea when mpd 0.21.16-1+b1 might make it to buster 0.21.5 has been out for about 10 months now.
Systems : Debian 10 (i3wm) , antiX 17 & 19 (i3wm)
KoO
 
Posts: 15
Joined: 2019-04-20 02:42

Re: mpd 0.21.16-1+b1 buster

Postby Head_on_a_Stick » 2019-12-27 12:53

https://software.opensuse.org//download ... ackage=mpd

You won't get an official package, that's not how it works.
User avatar
Head_on_a_Stick
 
Posts: 11218
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: mpd 0.21.16-1+b1 buster

Postby None1975 » 2019-12-27 13:21

KoO wrote:Is their any idea when mpd 0.21.16-1+b1 might make it to buster 0.21.5 has been out for about 10 months now.

You can compile it on Debian Buster. And yes, version that is hosted in Debian Buster repos, crashes sporadically.
User avatar
None1975
 
Posts: 983
Joined: 2015-11-29 18:23
Location: Lithuania, Vilnius

Re: mpd 0.21.16-1+b1 buster

Postby shep » 2019-12-27 17:26

There is a backport hosted on mpd's website. I can't vouch for it - Buster stable is working fine for me.
https://www.musicpd.org/download-unoff-debian/
shep
 
Posts: 362
Joined: 2011-03-15 15:22

Re: mpd 0.21.16-1+b1 buster

Postby KoO » 2019-12-27 22:13

Thanks for your reply's the only reason I ask , it is my only music player and the only one i like have tried them all mpd does everything I want a music player to do plus it is hands on . If I want to play something new that is no in my library I use XMMS.

I think I will just keep my system nice and stable. Thanks again.
Systems : Debian 10 (i3wm) , antiX 17 & 19 (i3wm)
KoO
 
Posts: 15
Joined: 2019-04-20 02:42

Re: mpd 0.21.16-1+b1 buster

Postby Head_on_a_Stick » 2019-12-27 23:34

My OBS package is compiled in a Debian buster VM and so should be safe to install. Bump the thread if you want it updated.
User avatar
Head_on_a_Stick
 
Posts: 11218
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: mpd 0.21.16-1+b1 buster

Postby KoO » 2019-12-28 00:50

Ok Thanks will test run on one of my laptops if it all good drop on my main.
Systems : Debian 10 (i3wm) , antiX 17 & 19 (i3wm)
KoO
 
Posts: 15
Joined: 2019-04-20 02:42

Re: mpd 0.21.16-1+b1 buster

Postby KoO » 2019-12-30 02:47

Head_on_a_Stick wrote:My OBS package is compiled in a Debian buster VM and so should be safe to install. Bump the thread if you want it updated.


Have you had a chance to look at your OBS version also I don't have your OBS link. Thanks
Systems : Debian 10 (i3wm) , antiX 17 & 19 (i3wm)
KoO
 
Posts: 15
Joined: 2019-04-20 02:42

Re: mpd 0.21.16-1+b1 buster

Postby Head_on_a_Stick » 2019-12-30 09:29


^ This link. I think that's the latest version. I'm using the buster mpd myself.
User avatar
Head_on_a_Stick
 
Posts: 11218
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: mpd 0.21.16-1+b1 buster

Postby KoO » 2019-12-30 11:35

Head_on_a_Stick wrote:

^ This link. I think that's the latest version. I'm using the buster mpd myself.


Thanks for that will test on my x220. I must say I no problems with the buster version myself. Sorry to bother you with this.
Systems : Debian 10 (i3wm) , antiX 17 & 19 (i3wm)
KoO
 
Posts: 15
Joined: 2019-04-20 02:42

Re: mpd 0.21.16-1+b1 buster

Postby Head_on_a_Stick » 2019-12-30 11:51

KoO wrote:Sorry to bother you with this.

It's no bother at all, I had already packaged it up before you started this thread. Can't remember why though... :?
User avatar
Head_on_a_Stick
 
Posts: 11218
Joined: 2014-06-01 17:46
Location: /dev/chair


Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable