[Solved] NVIDIA installation issues

Everything about X, Gnome, KDE, ... and everything running on it

[Solved] NVIDIA installation issues

Postby chadrick » 2019-12-29 06:08

Hi All,

I have recently upgraded to Buster. I lost all GUIs. I only have the command line. My kids are not happy.

I tried both Debian and NVIDIA solutions to no avail. I think I need someone to help me figure this thing out "step-by-step".

Please help. What logs/config files do you need?

Last edited by chadrick on 2020-05-11 02:12, edited 1 time in total.
Posts: 83
Joined: 2016-01-06 00:32

Re: NVIDIA installation issues

Postby stevepusser » 2019-12-29 19:58

What's your hardware? You can run a live session of a distro like MX or Mint that includes inxi by default, and give us the output of "inxi -Fxxz" in the terminal.
MX Linux packager and developer
User avatar
Posts: 12003
Joined: 2009-10-06 05:53

Re: NVIDIA installation issues

Postby chadrick » 2019-12-30 00:07

Here is the result from running inxi -Fxxz:

Host: lipfam Kernel: 4.9.0-3-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0
Console: tty 0 dm: N/A Distro: Debian GNU/Linux 10 (buster)
Type: Desktop Mobo: ASRock model: Z170A-X1/3.1 serial: <filter>
UEFI: American Megatrends v: P7.20 date: 10/20/2016
Topology: Quad Core model: Intel Core i7-6700K bits: 64 type: MT MCP
arch: Skylake-S rev: 3 L2 cache: 8192 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 64135
Speed: 4000 MHz min/max: 800/4200 MHz Core speeds (MHz): 1: 4000 2: 4000
3: 4000 4: 4000 5: 4000 6: 4000 7: 4000 8: 4000
Device-1: NVIDIA GF116 [GeForce GTX 550 Ti] vendor: ASUSTeK
driver: nouveau v: kernel bus ID: 03:00.0 chip ID: 10de:1244
Display: tty server: X.org 1.20.4 driver: nouveau tty: 80x24
Message: Advanced graphics data unavailable in console. Try -G --display
Device-1: Intel Sunrise Point-H HD Audio
vendor: ASRock 100 Series/C230 Series Family driver: snd_hda_intel
v: kernel bus ID: 00:1f.3 chip ID: 8086:a170
Device-2: NVIDIA GF116 High Definition Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus ID: 03:00.1 chip ID: 10de:0bee
Sound Server: ALSA v: k4.9.0-3-amd64
Device-1: Intel Ethernet I219-V vendor: ASRock driver: e1000e v: 3.2.6-k
port: f000 bus ID: 00:1f.6 chip ID: 8086:15b8
IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter>
Use of uninitialized value $speed in pattern match (m//) at /usr/bin/inxi line 8998.
Local Storage: total: 4.91 TiB used: 270.22 GiB (5.4%)
ID-1: /dev/nvme0n1 vendor: Intel model: SSDPEDMW400G4 size: 372.61 GiB
serial: <filter>
ID-2: /dev/sda vendor: Western Digital model: WD5001FZWX-00ZHUA0
size: 4.55 TiB speed: 6.0 Gb/s serial: <filter>
ID-1: / size: 334.08 GiB used: 270.21 GiB (80.9%) fs: ext4
dev: /dev/nvme0n1p2
ID-2: swap-1 size: 31.69 GiB used: 0 KiB (0.0%) fs: swap
dev: /dev/nvme0n1p3
System Temperatures: cpu: 73.0 C mobo: N/A gpu: nouveau temp: 41 C
Fan Speeds (RPM): N/A gpu: nouveau fan: 1830
Processes: 160 Uptime: 14m Memory: 31.37 GiB used: 8.10 GiB (25.8%)
Init: systemd v: 241 runlevel: 3 target: multi-user.target Compilers:
gcc: 8.3.0 alt: 8 Shell: bash v: 5.0.3 running in: tty 0 inxi: 3.0.32
Posts: 83
Joined: 2016-01-06 00:32

Re: NVIDIA installation issues

Postby chadrick » 2020-05-11 02:11

The disk was running out of space so I pruned some folders done and it works fine now.
Posts: 83
Joined: 2016-01-06 00:32

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 12 guests