[Squeeze] udisks-daemon and dbus-daemon freezing gtk apps

Everything about X, Gnome, KDE, ... and everything running on it

[Squeeze] udisks-daemon and dbus-daemon freezing gtk apps

Postby hamradio » 2011-03-25 09:07

Hi,
sometimes, randomly and without any reason I can understand, gtk applications freeze when launching them or when the dialog window "pick a file" opens for saving or opening a file.
The freeze is not complete: the application can still react very slowly, like under heavy load.
When this problem occurs I see udisks-daemon and dbus-daemon eating a lot of cpu power, so I have to become root and kill one of them or both, this makes the freezed application to work properly again. However this causes other daemons to malfunction, first of all I cannot mount/unmount removable filesystem from within nautilus and/or dolphin anymore. The final solution is a reboot, just until the problem randomly reappears.
I have a Squeeze, happily updated from the times of Sarge, and normally I use KDE, even though I tried switching to Gnome but that hasn't solved this problem.
I've had a look in Google and I found that other people has had this problem too, someone has fixed it reinstalling gnome-core but I haven't had such a luck! :(
Thank you in advance for your help and suggestions.
hamradio
 
Posts: 1
Joined: 2010-12-28 07:49

Return to Desktop & Multimedia

Who is online

Users browsing this forum: No registered users and 10 guests

fashionable