Can Squeeze 6.02.x use phpmyadm 3.4.x ?

If none of the more specific forums is the right place to ask

Can Squeeze 6.02.x use phpmyadm 3.4.x ?

Postby UncleEd » 2012-06-12 20:18

Using Squeeze 6.02.x. Can this version use the latest MySQL, PHP 5.3.1 and phpmyadmin 3.4.x ?

Thanks.
Ed.
UncleEd
 
Posts: 7
Joined: 2012-06-12 20:11

Re: Can Squeeze 6.02.x use phpmyadm 3.4.x ?

Postby craigevil » 2012-06-12 20:21

Try using either backports or the dotdeb repo.
Debian Sid KDE 4.8 Kernel 3.7 Thinkpad R40 Intel M 1.3 CPU 2GB RAM Radeon Mobility 7500
Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi
User avatar
craigevil
 
Posts: 5149
Joined: 2006-09-17 03:17
Location: down the rabbit hole

Re: Can Squeeze 6.02.x use phpmyadm 3.4.x ?

Postby UncleEd » 2012-06-13 02:41

Thanks.

If you haven't guessed I am from the Windows world and playing with
lamp on a squeeze-install for a old AMD64 box.

I Google'd "dotdeb repo" and found -> http://www.dotdeb.org/instructions/

Got a key from MIT.edu Then did update and upgrade which did lots
of stuff, but when I call up phpmyadmin it seems the versions of MySQL,
PHP, and phpmyadmin did-not-change.

What happened ?

Here is what I currently have installed.

1). Apache/2.2.16 (Debian)
2). PHP Version 5.3.3-7+squeeze9
3). MySQL client version: 5.1.61.0+squeeze1
4). PHP extension: mysqli
5). phpMyAdmin Version: 3.3.7deb7

Are these the highest 'stable' versions for Squeeze ?

Thanks
Ed-
UncleEd
 
Posts: 7
Joined: 2012-06-12 20:11

Re: Can Squeeze 6.02.x use phpmyadm 3.4.x ?

Postby UncleEd » 2012-06-14 14:10

New to the Linux world so:

I followed -> http://www.dotdeb.org/instructions/

Didn't try backport as I am new to Linux and not ready for Beta products.

Are there dependencies for phpmyadm 3.4.x ?

Is the following good enough for phpmyadm 3.4.x ?

Apache/2.2.16 (Debian)
PHP Version 5.3.3-7+squeeze9
MySQL client version: 5.1.61.0+squeeze1
PHP extension: mysqli
phpMyAdmin Version: 3.3.7deb7

Thanks.
Ed.
UncleEd
 
Posts: 7
Joined: 2012-06-12 20:11

Re: Can Squeeze 6.02.x use phpmyadm 3.4.x ?

Postby cynwulf » 2012-06-14 14:27

UncleEd wrote: Didn't try backport as I am new to Linux and not ready for Beta products.

Being new to Linux, you may also need to accept that you are lacking knowledge in most areas - backports are not "beta products".

https://en.wikipedia.org/wiki/Backporting
cynwulf
 
Posts: 2397
Joined: 2008-09-25 08:49

Re: Can Squeeze 6.02.x use phpmyadm 3.4.x ?

Postby UncleEd » 2012-06-14 15:38

OK. . .

I am a VB/VBA programmer getting tired of MSFT after 20 years.

So looking into development in HTML5 and PHP.

So, that is the reason for the jump into Linux.

I been told that phpmyadmin 3.4.x is the way to go.

So that is the reason for the questions.

What ever backport is it seems to be a way to get
my hands on phpmyadmin 3.4.x

The big question is will it break my system using the following:

Debian Squeeze
Apache/2.2.16 (Debian)
PHP Version 5.3.3-7+squeeze9
MySQL client version: 5.1.61.0+squeeze1
PHP extension: mysqli
phpMyAdmin Version: 3.3.7deb7

Thanks. . .
Ed.
UncleEd
 
Posts: 7
Joined: 2012-06-12 20:11


Return to General Questions

Who is online

Users browsing this forum: No registered users and 20 guests

fashionable