No sound with ION Tape Express [Solved]

Kernels, Network, and Services configuration
Post Reply
Message
Author
User avatar
62chevy
Posts: 1589
Joined: 2009-10-25 01:09
Location: West Virginia

No sound with ION Tape Express [Solved]

#1 Post by 62chevy »

I bought the ION Tape Express to convert all my cassette tapes to mp3 on my computer. The software that came on the CD works fine in Virtualbox windows XP. I could be happy with this but would rather use Linux. The problem is Debian Squeeze sees the new USB device but I can't find a program that will record from it. I've tried gnome-sound-recorder, looked at k3b Audacity and several others. It might be because I don't know how to select the usb sound device.
chevy@debian:~$ lsusb
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 002: ID 046d:c408 Logitech, Inc. Marble Mouse (4-button)
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 006: ID 0a5c:2148 Broadcom Corp.
Bus 006 Device 005: ID 0a5c:4503 Broadcom Corp.
Bus 006 Device 004: ID 0a5c:4502 Broadcom Corp. Keyboard (Boot Interface Subclass)
Bus 006 Device 003: ID 0a5c:4500 Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth)
Bus 006 Device 002: ID 0d8c:0121 C-Media Electronics, Inc.
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
chevy@debian:~$ lsmod | grep snd
snd_hda_codec_realtek 235602 0
snd_hda_intel 19987 7
snd_usb_audio 64086 0
snd_hda_codec 54244 2 snd_hda_codec_realtek,snd_hda_intel
snd_usb_lib 13928 1 snd_usb_audio
snd_pcm_oss 32623 0
snd_hwdep 5396 2 snd_usb_audio,snd_hda_codec
snd_mixer_oss 12622 1 snd_pcm_oss
snd_pcm 60519 6 snd_hda_intel,snd_usb_audio,snd_hda_codec,snd_pcm_oss
snd_seq_midi 4400 0
snd_rawmidi 15531 2 snd_usb_lib,snd_seq_midi
snd_seq_midi_event 4628 1 snd_seq_midi
snd_seq 42897 2 snd_seq_midi,snd_seq_midi_event
snd_timer 15598 4 snd_pcm,snd_seq
snd_seq_device 4493 3 snd_seq_midi,snd_rawmidi,snd_seq
snd 46494 22 snd_hda_codec_realtek,snd_hda_intel,snd_usb_audio,snd_hda_codec,snd_pcm_oss,snd_hwdep,snd_mixer_oss,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
usbcore 122194 9 btusb,snd_usb_audio,snd_usb_lib,usbhid,xhci,ohci_hcd,ehci_hcd
soundcore 4598 1 snd
snd_page_alloc 6265 2 snd_hda_intel,snd_pcm
chevy@debian:~$ cat /proc/asound/cards
0 [SB ]: HDA-Intel - HDA ATI SB
HDA ATI SB at 0xf9ef4000 irq 16
1 [Device ]: USB-Audio - USB PnP Audio Device
C-Media Electronics Inc. USB PnP Audio Device at usb-0000:00:13.0-1, full speed
chevy@debian:~$
Thanks for any help suggestions you may have
Last edited by 62chevy on 2010-12-23 01:59, edited 1 time in total.
Debian Buster

User avatar
62chevy
Posts: 1589
Joined: 2009-10-25 01:09
Location: West Virginia

Re: No sound with ION Tape Express

#2 Post by 62chevy »

I found this page so the sound should work. http://forums.debian.net/viewtopic.php? ... nd#p338080

And looking at the alsa site it looks like the right driver is loaded.

I'm at a total lose how to get this thing to record. I've tried System/Preferences/Sound but playing with different settings does no good.
Debian Buster

User avatar
62chevy
Posts: 1589
Joined: 2009-10-25 01:09
Location: West Virginia

Re: No sound with ION Tape Express [Solved]

#3 Post by 62chevy »

Long live Audacity!!!! Solved my problem and the sound quality is better too. :D

http://wiki.audacityteam.org/wiki/Trans ... uter_or_CD


Google, persistence and the ability to read can solve ALL problems. 8)
Debian Buster

User avatar
sjukfan
Posts: 387
Joined: 2010-03-01 19:39

Re: No sound with ION Tape Express [Solved]

#4 Post by sjukfan »

I bought this from DealExtreme and it also works fine. I just had to reconnect it with the computer for audacity to find it.
Bullseye amd64, AMD Ryzen 5 3600
Buster amd64, Intel Xeon E3-1240 v3
Sid ppc, PowerPC 7447a
Sid ppc64, PowerPC 970FX

Post Reply