Search found 52 matches

by dpeterson3
2017-04-14 17:14
Forum: Hardware
Topic: SDIO bluetooth on sid
Replies: 0
Views: 2214

SDIO bluetooth on sid

I'm trying to get the internal bluetooth adapter working on my atom tablet. Its built into the wireless. The card is a Broadcom 43341. I have copied the hcd file from windows into /lib/firmware/brcm/. With or without the hcd file, I have device hci0 which shows up in /sys/devices/bluetooth, and it s...
by dpeterson3
2017-04-05 19:56
Forum: Programming
Topic: Adding GPS support for Encore 2
Replies: 1
Views: 3994

Adding GPS support for Encore 2

I'm not sure where this really belongs as it involves some programming and some hardware, so mods please move it if it fits better elsewhere. I'm attempting to add support for a Broadcom 4752 GNSS chip which is built into my tablet. The tablet is running debian sid with a custom 4.10 kernel with a p...
by dpeterson3
2016-02-23 15:17
Forum: Hardware
Topic: NIC disappears on resume on Encore 2
Replies: 0
Views: 715

NIC disappears on resume on Encore 2

I managed to get Debian up and running on my Encore 2 tablet. Wireless works on the 4.3 kernel, but the interface disappears when I wake the machine from suspend. There are no errors in dmesg, nothing related to wireless in syslog, and the brcmfmac driver is still in the kernel. Removing and reloadi...
by dpeterson3
2016-02-17 15:49
Forum: Installation
Topic: Create bootable usb failing[SOLVED]
Replies: 6
Views: 1904

Re: Create bootable usb failing

Thanks everyone. Turns out switching out USB's fixed the problem. I'm not really sure why. The one I was using works just fine for everything else. Its 4GB and the one I replaced it with is a 1GB, so maybe something to do with my bios not handling large drives? Seems odd, but that fixed it. Windows ...
by dpeterson3
2016-02-12 04:07
Forum: Installation
Topic: Create bootable usb failing[SOLVED]
Replies: 6
Views: 1904

Re: Create bootable usb failing

Thanks for the replies. The reason I used cp is that's what it says to do on the debian installer page [url] https://www.debian.org/releases/jessie/amd64/ch04s03.html.en [\url] I tried using dd to write the iso when I got home. Same result. I ran parted and fdisk on the iso itself, and I get the sam...
by dpeterson3
2016-02-11 15:08
Forum: Installation
Topic: Create bootable usb failing[SOLVED]
Replies: 6
Views: 1904

Create bootable usb failing[SOLVED]

Every time I try to create a bootable USB on my sid boxes, it comes out corrupt. I'm trying to use a multi-arch netinst iso so I can back up my tablet. Anyway, I use # cp debian-8.3.0-amd64-i386-netinst.iso /dev/sdf [\code] and it won't boot, so I checked the drive with gparted on my desktop, and ge...
by dpeterson3
2015-07-07 13:55
Forum: Desktop & Multimedia
Topic: Can't find where my KDE broke
Replies: 8
Views: 3203

Re: Can't find where my KDE broke

Thanks for the replies. I haven't had too many problems with sid, and I've been running it for a few years now. This is the biggest one so far, and for now, I can work around it. This seems like a silly question, but how did you get the bug reports to show up when upgrading? Whenever I upgrade, apt ...
by dpeterson3
2015-07-06 14:09
Forum: Desktop & Multimedia
Topic: Can't find where my KDE broke
Replies: 8
Views: 3203

Can't find where my KDE broke

I'm running sid on a 4 year old x230 tablet. I did a dist-upgrade last Wednesday, and left it for the holiday weekend. This morning, I rebooted, and now KDE is whining and complaining that it can't find most of its applications. System settings crashes, and my widget for wireless networks is just a ...
by dpeterson3
2015-04-17 03:46
Forum: Hardware
Topic: Debian Toshiba Encore 2 Write
Replies: 0
Views: 1164

Debian Toshiba Encore 2 Write

Just got an Encore 2 write (Bay trail processor) as a birthday present. Trying to get Debian running on it. Using these instructions http://forum.xda-developers.com/windows-8-rt/general/refind-toshiba-encore-wt8-a32-t2849861 and this install cd found here http://blog.einval.com/debian/CDs to get Deb...
by dpeterson3
2013-08-20 14:35
Forum: Desktop & Multimedia
Topic: pynotify no longer works with cinnamon
Replies: 0
Views: 530

pynotify no longer works with cinnamon

On my laptop at least, pynotify is no longer working with cinnamon. I have a lenovo tablet and am trying to use magick-rotation to turn the touch status on and off. Magic rotation crashes if it is set to use python notification library. I was able to make the program work by setting a variable to fa...
by dpeterson3
2013-06-26 17:30
Forum: Hardware
Topic: Intel Ivybridge driver installation
Replies: 4
Views: 1292

Re: Intel Ivybridge driver installation

i915 works ok. Its designed for sandybridge. My machine is running IvyBridge, which is the next generation. Its not preforming as well as it could because it can't take advantage of some added hardware decoders in the next revision (at least that's my understanding from what I've read). Anyway, I ho...
by dpeterson3
2013-06-25 03:03
Forum: Hardware
Topic: Intel Ivybridge driver installation
Replies: 4
Views: 1292

Intel Ivybridge driver installation

I tried to use google earth today and crash. After some looking, I came up with a post telling me to check that I have the driver installed for Ivybridge instead of SandyBridge. I have the wrong driver version for my hardware. I'm running a lenovo x230i machine with 3rd gen i3, so I for sure have an...
by dpeterson3
2012-08-20 12:02
Forum: Desktop & Multimedia
Topic: Compiling for QT3
Replies: 1
Views: 363

Compiling for QT3

I have a piece of software (ktechlab) that I'm trying to compile from source. The release canidate is old, and there is no build avaiable for testing. I need the qt3 libs to build, but qt3 is now depricated. I am not seeing a good workaround. Does one exist? Is there some way I can fake it? (symlink...
by dpeterson3
2012-06-16 01:53
Forum: System and Network configuration
Topic: NM-applet secure networks
Replies: 2
Views: 1053

NM-applet secure networks

Not sure where this problem stems from at all. After an upgrade a couple of weeks ago, my laptop can no longer connect to secure wireless networks. Unsecure is just fine, but in nm-applet, all secure networks are greyed out. Its worked fine for years. I even killed nm-applet and restarted it as root...
by dpeterson3
2012-05-16 22:23
Forum: Hardware
Topic: nouveau 3D 7300GS
Replies: 6
Views: 1911

Re: nouveau 3D 7300GS

Here's the output. For some reason, my Xorg.conf is now blank. I had to reboot about an hour ago when the system crashed as a result of trying to enable an openGL setting in Minecraft. It wasn't blank before that. I'll replace it with a backup and see what happens. $ grep 'WW\|EE' /var/log/Xorg.0.lo...
by dpeterson3
2012-05-16 20:59
Forum: Hardware
Topic: nouveau 3D 7300GS
Replies: 6
Views: 1911

Re: nouveau 3D 7300GS

Code: Select all

$ glxinfo

direct rendering: Yes
OpenGL renderer string: Software Rasterizer
    GL_EXT_vertex_array_bgra, GL_NV_conditional_render, 
I already had the latest mesa-dri and mesa-utils installed from the testing repos.
by dpeterson3
2012-05-16 19:36
Forum: Hardware
Topic: nouveau 3D 7300GS
Replies: 6
Views: 1911

nouveau 3D 7300GS

Anyone know how to get 3D acceleration to work with nouveau and an Nvidia 7300GS? Right now, 2D works fine, but 3D says it is using a software raster to do graphics, meaning I can't play videos or anything like that. Looking on nouveau's site, I am directed to mesa's site, which links me back to nou...
by dpeterson3
2012-01-09 16:25
Forum: Hardware
Topic: SSD destructive testing
Replies: 4
Views: 1478

Re: SSD destructive testing

Thanks for replying. I tried the programs Corsair recommends, but only one of them will do a read and write test (can't think of which one right now). The problem is the information I am actually interested in isn't displayed. In its place is a nice little bar that says "Trial Version." I'...
by dpeterson3
2012-01-06 04:09
Forum: Hardware
Topic: SSD destructive testing
Replies: 4
Views: 1478

SSD destructive testing

This isn't a Debian specific question, but I don't really know where to ask. I have an SSD here with Ubuntu on it (would have been Debian had it been my choice, but it wasn't). About every two weeks, the filesystem on the drive will just get corrupted for no particular reason and we will reinstall. ...
by dpeterson3
2011-11-29 22:54
Forum: Desktop & Multimedia
Topic: Failing sound on Xfce
Replies: 1
Views: 435

Failing sound on Xfce

When Gnome 3 was pushed into the repos, I started using Xfce instead. It was also right about that time I got a new graphics card. Since then, my sound has been flaky at best. I use jack with an alsa backend as my audio server and I have for some time. For the past few weeks, every media player on m...