Search found 73 matches

by maxbre
2021-07-19 14:20
Forum: System and Network configuration
Topic: [solved] phantomjs issue in debian 10
Replies: 1
Views: 3467

Re: [closed] phantomjs issue in debian 10

finally I managed to find a proper solution here a quick fix for phantomjs in debian 10 buster (to be noted JUST for debian 10 buster) https://github.com/kelaberetiv/TagUI/issues/787 and here https://gist.github.com/julionc/7476620 open /etc/ssl/openssl.cnf and comment out the line under [default_co...
by maxbre
2021-01-03 16:31
Forum: System and Network configuration
Topic: [solved] phantomjs issue in debian 10
Replies: 1
Views: 3467

[solved] phantomjs issue in debian 10

my configuration system: uname -a Linux max-debian 4.19.0-13-amd64 #1 SMP Debian 4.19.160-2 (2020-11-28) x86_64 GNU/Linux my installed version, from official repository: phantomjs --version 2.1.1 the reproducible issue: phantomjs hello.js Hello, world! TypeError: Attempting to change the setter of a...
by maxbre
2020-07-24 14:09
Forum: System and Network configuration
Topic: [solved] debian buster: libgfortran.so.3
Replies: 2
Views: 2614

[solved] Re: debian buster: libgfortran.so.3

option 1 :( I already did that but the recompilation of the source did not work for me, for some unknown reasons (apparently, I can't set up a viable makefile - it's the very same one that I've been using to built the source within the previous environment - stretch) option 2 :D it worked well (it s...
by maxbre
2020-07-24 12:04
Forum: System and Network configuration
Topic: [solved] debian buster: libgfortran.so.3
Replies: 2
Views: 2614

[solved] debian buster: libgfortran.so.3

does anyone can help me installing the missing library libgfortran.so.3 when I'm trying to run a fortran executable (namely, aermet.x) that was compiled under a previous machine I've got the following error message: ./aermet.x: error while loading shared libraries: libgfortran.so.3: cannot open shar...
by maxbre
2020-03-20 13:45
Forum: Beginners Questions
Topic: shared library http.so
Replies: 3
Views: 4943

shared library http.so

tryung to connect to a remote db (mariadb) I've got the following error message Error: Failed to connect: Plugin http could not be loaded: /usr/lib/x86_64-linux-gnu/mariadb19/plugin/http.so: cannot open shared object file: No such file or directory does anyone know how I can install that library whi...
by maxbre
2020-03-11 14:51
Forum: Desktop & Multimedia
Topic: vnc connection failure
Replies: 0
Views: 2307

vnc connection failure

I followed this tutorial in order to install and configure vnc apart from intalling the Xfce desktop environment https://www.digitalocean.com/community/tutorials/how-to-install-and-configure-vnc-on-debian-9 I'm using the Default Xsession on Debian 9 stretch (Debian 4.9.210-1 - 2020-01-20) My configu...
by maxbre
2020-02-01 18:33
Forum: Hardware
Topic: ACPI region does not cover the entire command
Replies: 2
Views: 4670

Re: ACPI region does not cover the entire comman

ok, I managed to find something clear here https://forum.manjaro.org/t/firmware-bug-tpm-crb-msft0101-00/52124 the problem it's about TPM trusted platform modules and the eventual blacklisting of that modules now the problem is I can not find an entry of TPM in the bios even if some of that misteriou...
by maxbre
2020-02-01 13:25
Forum: Hardware
Topic: ACPI region does not cover the entire command
Replies: 2
Views: 4670

ACPI region does not cover the entire command

do you think this is something I can safely ignore? dmesg ....... [ 5.428167] tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080 f80 [ 5.428243] tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does ...
by maxbre
2020-01-30 19:57
Forum: Hardware
Topic: [solved] DRM: Pointer to TMDS table invalid - debian 10
Replies: 2
Views: 3798

Re: DRM: Pointer to TMDS table invalid - debian 10

thanks I had a quick look at the documentation and decided, as you suggested, to ignore it by leaving everything as it is (for now, at least) anyway, good to know something more specific about this issue, in case of any future problems will come up I'll eventually give a go to bumblebee optimus (jus...
by maxbre
2020-01-30 18:59
Forum: Hardware
Topic: [solved] DRM: Pointer to TMDS table invalid - debian 10
Replies: 2
Views: 3798

[solved] DRM: Pointer to TMDS table invalid - debian 10

I've got this error by looking at dsmeg dmesg ......... nouveau 0000:01:00.0: DRM: Pointer to TMDS table invalid ....... my system is uname -a Linux max-debian 4.19.0-6-amd64 #1 SMP Debian 4.19.67-2+deb10u2 (2019-11-11) x86_64 GNU/Linux and lspci 00:00.0 Host bridge: Intel Corporation Skylake Host B...
by maxbre
2019-08-05 06:57
Forum: Beginners Questions
Topic: [solved ] unable to upgrade packages
Replies: 9
Views: 5880

Re: unable to upgrade packages

yup, that's it!

thank you, sorted out (apparent problem!)

best
by maxbre
2019-08-05 06:53
Forum: Beginners Questions
Topic: [solved ] unable to upgrade packages
Replies: 9
Views: 5880

Re: unable to upgrade packages

oh, I see... you mean changing in my sources.list the following lines #multimedia non-free deb http://mirror3.mirror.garr.it/mirrors/deb-multimedia stable main non-free deb-src http://mirror3.mirror.garr.it/mirrors/deb-multimedia stable main non-free into this #multimedia non-free deb http://mirror3...
by maxbre
2019-08-05 06:28
Forum: Beginners Questions
Topic: [solved ] unable to upgrade packages
Replies: 9
Views: 5880

Re: unable to upgrade packages

Package files: 100 /var/lib/dpkg/status release a=now 500 https://download.sublimetext.com apt/stable/ Packages release o=Sublime Text,a=apt/stable,l=Sublime Text APT Repository,c= origin download.sublimetext.com 500 https://repo.skype.com/deb stable/main amd64 Packages release o=. stable,a=stable,...
by maxbre
2019-08-05 05:59
Forum: Beginners Questions
Topic: [solved ] unable to upgrade packages
Replies: 9
Views: 5880

[solved ] unable to upgrade packages

sudo apt list --upgradable Listing... Done gir1.2-gst-plugins-base-1.0/stable 1.14.4-dmo2 amd64 [upgradable from: 1.10.4-1+deb9u1] gir1.2-javascriptcoregtk-4.0/stable 2.24.2-dmo1 amd64 [upgradable from: 2.18.6-1~deb9u1.0] gir1.2-webkit2-4.0/stable 2.24.2-dmo1 amd64 [upgradable from: 2.18.6-1~deb9u1...
by maxbre
2017-07-27 12:23
Forum: Beginners Questions
Topic: how to join active directory with debian 9
Replies: 6
Views: 2412

Re: how to join active directory with debian 9

update of this neverending story by installing first debian 8.8 (jessie) I can effectively join the ad domain and login as ad user but after upgrading to to debian 9.1 (stretch) this possibility seems to be lost at boot of the system now I can see there is a message like 'failed to load sssd' I've b...
by maxbre
2017-07-26 18:32
Forum: Beginners Questions
Topic: how to join active directory with debian 9
Replies: 6
Views: 2412

Re: how to join active directory with debian 9

no way to join the domain with debian 9

what do you think about this last desperate attempt:
- intsall debian jessie
- join ad domain with jessie (which I know how to)
- upgrade to stretch

do you think this weird procedure could be anyhow working?

cheers
:shock:
by maxbre
2017-07-26 07:24
Forum: Beginners Questions
Topic: how to join active directory with debian 9
Replies: 6
Views: 2412

Re: how to join active directory with debian 9

By entering the following code in cli I got this

Code: Select all

realm join --user=myusername mydomain
realm: Already joined to this domain
it seems to be joined, isn't?
by maxbre
2017-07-25 15:15
Forum: Beginners Questions
Topic: how to join active directory with debian 9
Replies: 6
Views: 2412

Re: how to join active directory with debian 9

yes, in fact I've been trying the solution about modifying /etc/sssd.d/sssd.conf but without much success... so I reverted back to the original configuration of the file the problem is now how to find the error messages, where to look for that information? I can see (from another machine) that the c...
by maxbre
2017-07-25 13:28
Forum: Beginners Questions
Topic: how to join active directory with debian 9
Replies: 6
Views: 2412

how to join active directory with debian 9

all I followed this recipe to join my machine running debian 9.1 to a windows active directory http://www.alandmoore.com/blog/2015/05/06/joining-debian-8-to-active-directory/ It seems to me that everything went fine (the machine is listed in the AD) but the problem is now I can not login as 'myusern...
by maxbre
2017-06-30 17:02
Forum: Beginners Questions
Topic: error when installing libmariadb-dev
Replies: 8
Views: 2721

Re: error when installing libmariadb-dev

I decided to uninstall mariadb from the third-party repo in order to stay with the official debian release Now the problem in doing that is that I can't get rid of mariadb (which resulted now corrupted) Is there a way to force uninstall? But now is time to close this long thread, thank you for the p...