Search found 21 matches

by Chryses
2019-07-30 20:15
Forum: General Debian
Topic: LVM2 - problem after update from 9 to 10
Replies: 4
Views: 9712

Re: Grub problem during upgrade

You right!
I update the title

Thanks
by Chryses
2019-07-30 14:49
Forum: General Debian
Topic: LVM2 - problem after update from 9 to 10
Replies: 4
Views: 9712

Re: Grub problem during upgrade

Hi This's the actual configuration: efibootmgr -v BootCurrent: 0003 Timeout: 0 seconds BootOrder: 0003,0004,0005,0006,0008,0009,000A,000B,000C,000D,000E,000F Boot0000 Setup FvFile(721c8b66-426c-4e86-8e99-3457c46ab0b9) Boot0001 Boot Menu FvFile(86488440-41bb-42c7-93ac-450fbf7766bf) Boot0002 Diagnosti...
by Chryses
2019-07-29 20:30
Forum: General Debian
Topic: LVM2 - problem after update from 9 to 10
Replies: 4
Views: 9712

LVM2 - problem after update from 9 to 10

Hi, I'm in the middle of a problem! I recently find that the current stable is now buster, so I decided to upgrade from oldstable stretch. I update the source list and then I ran the apt update upgrade. Till here no problem! But I had some problem during upgrade: [...] Installing new version of conf...
by Chryses
2019-03-13 11:47
Forum: System and Network configuration
Topic: Samba - can't see network shares from windows/android
Replies: 0
Views: 2914

Samba - can't see network shares from windows/android

Hi, I've a strange problem with samba, this's my configuration [global] workgroup = WORKGROUP server string = Samba Server %v netbios name = Qnap log file = /var/log/samba/log.%m max log size = 5000 log level = 1 security = user force group = muletto create mask = 0666 directory mask = 0777 guest ac...
by Chryses
2019-03-13 09:16
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

I found the problem!!! Digging into the log I noticed that 30min before the "problem" the system start to kill all services, so I started to manually stop all unnecessary process before a reboot, and the reboot phase was fine. So I examined all services and I found that Bazarr leave their ...
by Chryses
2019-03-09 16:29
Forum: General Questions
Topic: Apt, how to show only stable update
Replies: 8
Views: 3315

Re: Apt, how to show only stable update

Ok, I found the problem, in past I installed nginx and php7 then I changed but I never removed the repo so I've this orphan package ...

Many thanks to all for helping to find the problem
by Chryses
2019-03-08 21:26
Forum: General Questions
Topic: Apt, how to show only stable update
Replies: 8
Views: 3315

Re: Apt, how to show only stable update

Ok so $ apt policy libgd3 libgd3: Installed: 2.2.5-5.1+0~20190307222942.3+stretch~1.gbp1f9ff3 Candidate: 2.2.5-5.1+0~20190307222942.3+stretch~1.gbp1f9ff3 Version table: *** 2.2.5-5.1+0~20190307222942.3+stretch~1.gbp1f9ff3 500 500 https://packages.sury.org/php stretch/main amd64 Packages 100 /var/lib...
by Chryses
2019-03-08 20:32
Forum: General Questions
Topic: Apt, how to show only stable update
Replies: 8
Views: 3315

Re: Apt, how to show only stable update

Ok, make sense! I searched about backport package installed but I can't find any of them: $ dpkg-query -W | grep bpo libpolkit-agent-1-0:amd64 0.105-18+deb9u1 libpolkit-backend-1-0:amd64 0.105-18+deb9u1 libpolkit-gobject-1-0:amd64 0.105-18+deb9u1 libpoppler64:amd64 0.48.0-2+deb9u2 libpopt0:amd64 1.1...
by Chryses
2019-03-08 12:59
Forum: General Questions
Topic: Apt, how to show only stable update
Replies: 8
Views: 3315

Re: Apt, how to show only stable update

Many thanks for your reply So, maybe I understand what you mean :D When I installed bp0 I also upgraded some package to bp0, so now these packages continue to update with the bp0 line instead the stable one, right? Ok for the pinning method, I'll try if I don't have any alternatives, for this I ask:...
by Chryses
2019-03-08 11:51
Forum: General Questions
Topic: Apt, how to show only stable update
Replies: 8
Views: 3315

Apt, how to show only stable update

Hi, in past I tried to install some backport package but I'm back to "normal" The problem is that now when I do apt update i got "strange" package, see here: $ apt list -a --upgradable Listing... Done libgd3/unknown 2.2.5-5.1+0~20190307222942.3+stretch~1.gbp1f9ff3 amd64 [upgradab...
by Chryses
2019-03-08 11:45
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

Many thanks, I'll try to report my problem there. I tried with no external drive connected but the problem persist, even with the journalctl not persistent! Do you know if there's any way to start linux with a minimal support? Like with all non necessary services? Maybe is one process that stuck the...
by Chryses
2019-03-07 21:52
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

Lol, you're surely better than me! I think that a new point of view is always good, for this reason when I can't find a solution by myself, I ask to others people! Every personal experience can be helpful. Btw, I tried to remove all external drive and I removed all the debug options from grub, so af...
by Chryses
2019-03-06 09:38
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

@Head_on_a_Stick

Ok, I've the log for the shutdown, the position was wrong for debian based system

So there's the debug log
https://gist.github.com/Jorman/9fa12a4f ... ef1dca01c4

I tried to look inside it but I see so many entry, do you need more to try to find the problem?
by Chryses
2019-03-03 18:40
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

I don't have removed the watchdog service so see here Mar 02 18:32:30 Qnap systemd[1]: watchdog.service: Control process exited, code=exited status=1 Mar 02 18:32:30 Qnap systemd[1]: Stopped watchdog daemon. Mar 02 18:32:30 Qnap systemd[1]: watchdog.service: Unit entered failed state. Mar 02 18:32:3...
by Chryses
2019-03-03 18:10
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

@Head_on_a_Stick I had to wait about one day to make a roboot and see if the problem persist. I've not yet found a solution, I tried this http://www.fit-pc.com/wiki/index.php/Linux_Mint:_Watchdog_configuration My idea is that maybe the watchdog hardware was not set, but no lucky! My actual grub is t...
by Chryses
2019-02-25 20:26
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

Ok, I'm here! Tried after about 20h of running but the reboot remain slow, I also removed all acpi entry inside grub command line and this's the shutdown log: Feb 25 19:15:57 Qnap systemd[1]: Removed slice system-systemd\x2dfsck.slice. Feb 25 19:15:57 Qnap systemd[1]: Stopped target Local File Syste...
by Chryses
2019-02-23 21:08
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

Ok I'll try and I'll report the results.

I've to wait some time, so I can be sure about the possible problem!
by Chryses
2019-02-23 18:53
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

Ok, I activated the debug option plus the script to catch all. I also modified the fstab like you said I don't know this option x.systemd.automount so I searched a bit online but I always find x-systemd.automount Is the same? In the fstab I put the x.systemd and not x-systemd, do you think is workin...
by Chryses
2019-02-23 15:04
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

I don't think, I run

Code: Select all

$ getenforce
zsh: command not found: getenforce
But maybe is not the only command to see if I'm using SELinux? I don't remember to have intalled it, also because I don't know what is it 8)

Ps, in the previous post I attached you the cat of fstab and the dmesg
by Chryses
2019-02-23 14:50
Forum: System and Network configuration
Topic: [SOLVED] Problem reboot/shutdown very slow
Replies: 19
Views: 9269

Re: Problem reboot/shutdown very slow

I have to try! What about this? Feb 21 19:28:08 Qnap systemd[1]: Hardware watchdog 'iTCO_wdt', version 0 Can be here the error/problem? I link the dmesg, there's some warning inside, but I never see it in details https://pastebin.com/smSjS6VQ Later I'll try the link you suggest me to have more detai...