Search found 13 matches

by syscon
2020-11-02 17:21
Forum: System and Network configuration
Topic: looking for "metamail" package
Replies: 7
Views: 3295

Re: looking for "metamail" package

For example on Gentoo "mailto" is part of the package called: net-mail/metamail Once installed, the program binary is in: /usr/bin/mailto My server is using this program. I think the one I installed on Debian is not correct one. Package info: apt -a list mailto Listing... Done mailto/stabl...
by syscon
2020-11-02 00:48
Forum: System and Network configuration
Topic: looking for "metamail" package
Replies: 7
Views: 3295

Re: looking for "metamail" package

I'm using osCommerce that uses "mailto" in php code

Code: Select all

 
<td class="main"><?php echo '<a href="mailto:' . $order->customer['email_address'] . '"><u>' . $order->customer['email_address'] . '</u></a>'; ?></td>
by syscon
2020-11-01 03:50
Forum: System and Network configuration
Topic: looking for "metamail" package
Replies: 7
Views: 3295

Re: looking for "metamail" package

Thanks for quick reply. I've installed the package but I can not execute "mailto" no such package Where is it? apt-get install mailto Reading package lists... Done Building dependency tree Reading state information... Done mailto is already the newest version (1.3.2-3+b2). On other distros...
by syscon
2020-11-01 02:12
Forum: System and Network configuration
Topic: looking for "metamail" package
Replies: 7
Views: 3295

looking for "metamail" package

I'm looking for a package name "metamail" on debian 10 stable but I can not seems to find it.
That package contains "mailto" I'm using this functions with some programs; is there a replacement or possibility to install it?
by syscon
2020-10-29 23:21
Forum: System and Network configuration
Topic: Apache 2.4 doesn't read configuration files
Replies: 3
Views: 4783

Apache 2.4 doesn't read configuration files

The apache 2.4 doesn't read configuration files. In apache2.conf I have: # Include the virtual host configurations: IncludeOptional sites-enabled/*.conf So it should read read every *config file in sites-enabled/ In that directory I have: ll sites-enabled/ total 4 lrwxrwxrwx 1 root root 35 Oct 27 21...
by syscon
2020-10-26 01:50
Forum: System and Network configuration
Topic: apache 2.4 you don't have permission to access /index.php
Replies: 0
Views: 2259

apache 2.4 you don't have permission to access /index.php

I'm running the server and upgraded one of the box to apache 2.4 The server is running OK but I can not access admin site: http://www.syscon.ca/admin/login.php "apache 2.4 you don't have permission to access /login.php on this server" I disable almost everthing in server/admin/.htaccess .h...
by syscon
2020-10-25 18:27
Forum: System and Network configuration
Topic: Any PHP guru on the list - debian stable php 7.3 mysqli
Replies: 0
Views: 2170

Any PHP guru on the list - debian stable php 7.3 mysqli

I switched from php 5.6 to php 7.3 on debian stable and now I have a problem with "mysql_connect() or mysql_query()" These function apparently had been deprecated. But it can be solved with mysqli extension. Apparently php-7.2 includes mysqli extension but not php 7.3 (debian stable) Anybo...
by syscon
2020-10-25 16:15
Forum: System and Network configuration
Topic: disable "light-locker" in debian stable
Replies: 4
Views: 2176

[Solved] Re: disable "light-locker" in debian stable

arzgi wrote:Check Settings => Power control (I think*) => Display

* I use localized Xfce
That was it, thank you
by syscon
2020-10-25 15:51
Forum: System and Network configuration
Topic: disable "light-locker" in debian stable
Replies: 4
Views: 2176

disable "light-locker" in debian stable

I just installed Debian XFCE stable and my screen locks up too often, I think it is running "light-locker"
How do I disable it?

I went to Settings --> Session and Startup: General tab
and option " Displaychooser on login" is disabled
by syscon
2020-10-25 04:15
Forum: System and Network configuration
Topic: Setting up Apache2 SSL - problem
Replies: 0
Views: 2205

Setting up Apache2 SSL - problem

I was able to configure apache2 server on port 80 but on port 443 (SSL) is not working. I run: a2enmod ssl Considering dependency setenvif for ssl: Module setenvif already enabled Considering dependency mime for ssl: Module mime already enabled Considering dependency socache_shmcb for ssl: Module so...
by syscon
2020-10-24 19:34
Forum: System and Network configuration
Topic: installed "net-tools" but still no "ifconfig"
Replies: 4
Views: 2293

Re: installed "net-tools" but still no "ifconfig"

The command "ifconfig" now works from command line at the terminal but if I login over "ssh", "ifconfig" is not working only "/sbin/ifconfig"
by syscon
2020-10-24 19:31
Forum: System and Network configuration
Topic: installed "net-tools" but still no "ifconfig"
Replies: 4
Views: 2293

Re: installed "net-tools" but still no "ifconfig"

Thank you for quick reply. Yes, it worked.
by syscon
2020-10-24 18:50
Forum: System and Network configuration
Topic: installed "net-tools" but still no "ifconfig"
Replies: 4
Views: 2293

installed "net-tools" but still no "ifconfig"

I just installed Debian Stable I was looking to use "ifconfig" instead of "ip a" and according to instructions from various web-pages all I need to do is to install "net-tools" in order for to use "ifconfig". So I installed "net-tools" but "ifco...