Search found 12407 matches

by stevepusser
2021-07-27 21:18
Forum: System and Network configuration
Topic: [Case closed] default brightness for backlit keyboard
Replies: 9
Views: 234

Re: [Case closed] default brightness for backlit keyboard

steve_v wrote: 2021-07-25 00:59 *shudder*

Why?
I think you haven't read many of the OP's posts, then.
by stevepusser
2021-07-27 20:46
Forum: General Questions
Topic: Issues with shutdown and fans/ventilators since installing of new program
Replies: 3
Views: 76

Re: Issues with shutdown and fans/ventilators since installing of new program

Restore from your last known good backup?

I have doubts that just compiling and installing emacs from source actually caused all these issues, but did you know that 27.1 is already in buster-backports? https://packages.debian.org/buster-backports/emacs
by stevepusser
2021-07-27 20:34
Forum: System and Network configuration
Topic: RTL8723DE wi-fi adapter drops connection randomly
Replies: 3
Views: 47

Re: RTL8723DE wi-fi adapter drops connection randomly

Maybe create a .conf file for it to disable power saving? First, you'd need to determine the module name and run modinfo on it to see what parameter it accepts, as in my Intel driver: $ sudo modinfo iwlwifi ..... parm: swcrypto:using crypto in software (default 0 [hardware]) (int) parm: 11n_disable:...
by stevepusser
2021-07-27 19:56
Forum: General Questions
Topic: upgrading Mariadb 10.3 to 10.5 and more...
Replies: 4
Views: 91

Re: upgrading Mariadb 10.3 to 10.5 and more...

I took a look at the debianized source for 10.5, and it breaks a lot of the 10.3 packages, so you can't have both, and may break all of Buster. I would suggest upgrading that system now to Debian 11 "Bullseye", which should be released in a week or two. Then you'll have 10.5. Or wait for D...
by stevepusser
2021-07-27 19:39
Forum: Beginners Questions
Topic: Python installation issues
Replies: 3
Views: 60

Re: Python installation issues

How to uninstall?

Obviously, since that Python is not in the Debian repos, it would help if you told us in detail how you installed it in the first place!!!
by stevepusser
2021-07-26 22:37
Forum: System and Network configuration
Topic: Devuan to Debian and sysvinit to systemd.
Replies: 13
Views: 384

Re: Devuan to Debian and sysvinit to systemd.

ahmadraniri wrote: 2021-07-25 11:16 I ended up abandon my machine, it's more worth to spend my time for other things.
Wow, have you considered another distro or donating your machine to charity instead of abandonment?
by stevepusser
2021-07-26 22:34
Forum: General Questions
Topic: Removing Firefox-ESR
Replies: 12
Views: 581

Re: Removing Firefox-ESR

To clear up some leftover confusion, this is how to get the "locate" command working, assuming you have sudo.

Code: Select all

sudo apt install mlocate && sudo updatedb

Code: Select all

locate <something>
By default, it's case-sensitive. "locate -h" will give you some help.
by stevepusser
2021-07-26 22:21
Forum: System and Network configuration
Topic: Ethernet interface seems "deaf"
Replies: 2
Views: 68

Re: Ethernet interface seems "deaf"

A good idea is to try another distro's Live USB, such as MX's or Mint's, just to see if they can get it to work.

It never hurts to tell us as much as you can about the troublesome hardware, too. One good way is to install inxi and tell us the results of "inxi -Nxxz"
by stevepusser
2021-07-26 18:29
Forum: General Questions
Topic: upgrading Mariadb 10.3 to 10.5 and more...
Replies: 4
Views: 91

Re: upgrading Mariadb 10.3 to 10.5 and more...

I haven't found mariadb v10.4 in the debian repos, there is a v10.5 in testing one, so the question : is it safe to upgrade my debian 10.10 mariadb v10.3 stable version by that testing v10.5 ? is it mature enough ? I think we have an XY problem here, the 10.3 series is constantly updated in Stable,...
by stevepusser
2021-07-23 17:52
Forum: General Questions
Topic: packages in use
Replies: 2
Views: 241

Re: packages in use

I hope when you say that you are running Debian 10 and 11, you mean two separate installations instead of a mixture. Anyway, it seems the developers also provide a static build in the tgz files here, though I haven't tested one yet. They also provide a debian folder in the source, and usually that m...
by stevepusser
2021-07-22 21:30
Forum: Hardware
Topic: PCIe Soundcard not functioning with Debian Bullseye
Replies: 6
Views: 529

Re: PCIe Soundcard not functioning with Debian Bullseye

Possibly may have something to do with this issue with 5.10 kernels?

https://forum.mxlinux.org/viewtopic.php?f=108&t=65556

You can still get older kernels from snapshot.debian.org, or install an older Liquorix kernel (no 5.13 kernel yet): https://liquorix.net/debian/pool/main/l/linux-liquorix/
by stevepusser
2021-07-22 00:15
Forum: General Questions
Topic: _apt auto apt update in debian background
Replies: 5
Views: 373

Re: _apt auto apt update in debian background

debian testing...Well, now I know your desktop, every single package you have installed, and any customizations you may have made. /s If you have some sort of update tool installed, it could be running to check if any updates are available. Those run in the background, and could be making up for mis...
by stevepusser
2021-07-22 00:08
Forum: Offtopic
Topic: It's now a Black Screen of Death
Replies: 65
Views: 5105

Re: It's now a Black Screen of Death

(peeks out from bunker)

Now I'm hesitant to mention that Microsoft has quietly released its own Linux distro. :!:

https://www.tomshardware.com/news/micro ... nux-distro
by stevepusser
2021-07-18 01:22
Forum: Desktop & Multimedia
Topic: Podcast Software for Debian and Android -- with Synchronization! [Solved]
Replies: 4
Views: 440

Re: Podcast Software for Debian and Android -- with Synchronization! [Solved]

Which version of gpodder? I recently backported the latest version from Debian Experimental to a Buster base for MX, and it works a treat--so we put it and the new python3-requests it needs in the main MX repo. 0% steve@msigp63:~ $ apt show gpodder Package: gpodder Version: 3.10.20-1~mx19+1 Priority...
by stevepusser
2021-07-18 01:13
Forum: System and Network configuration
Topic: Broadcom B43 driver help please - 32bit
Replies: 9
Views: 1116

Re: Broadcom B43 driver help please - 32bit

According to your reply it seems that MX uses the "wl" non-free driver for the wifi controller. This driver must be built from source with the package broadcom-sta-dkms in Debian. Eeennhhh....not really. MX ships with that DKMS package already installed and the driver built and available,...
by stevepusser
2021-07-18 00:57
Forum: Beginners Questions
Topic: Lost a lot of files when I switched, what should i do to prevent this happening again?
Replies: 5
Views: 525

Re: Lost a lot of files when I switched, what should i do to prevent this happening again?

A file isn't "backed up" if only one copy ends up existing, such as you had on when they were only on the pen drive--if they actually all made it. A savvy user will follow the 3-2-1 backup strategy for truly important files. A FAT32 file system also has more limitations on file names and s...
by stevepusser
2021-07-18 00:54
Forum: Beginners Questions
Topic: Debian 10 only boots to BIOS/UEFI
Replies: 4
Views: 494

Re: Debian 10 only boots to BIOS/UEFI

Seems like a good idea to restore the OS from your latest backup.

Fdisk? I sure you don't want that. Fsck seems worth a try--it can't hurt.
by stevepusser
2021-07-18 00:50
Forum: Desktop & Multimedia
Topic: update&upgrade → anki and qutebrowser: "Unrecognized OpenGL version"
Replies: 2
Views: 379

Re: update&upgrade → anki and qutebrowser: "Unrecognized OpenGL version"

antiX and Debian can be very easy to break if you don't know what you're doing and add some incompatible repository. Just saying that it can't break bodes ill...do you know that apt maintains a log of all its actions, since you don't pay attention to what is being updated? Try "cat /var/log/apt...
by stevepusser
2021-07-14 19:12
Forum: Installation
Topic: debian 11 rc2
Replies: 2
Views: 371

Re: debian 11 rc2

good people I bought another computer there I want to set up debian 11. Can I install bullseye RC2 version. By just running update it will automatically become the stable execution. Sincerely. Apparently I'm not "good people" :twisted: , but I can confirm that it will update to the final ...
by stevepusser
2021-07-14 19:07
Forum: Hardware
Topic: [Solved] Need a usb-wifi dongle for Logitech k400 Plus
Replies: 9
Views: 685

Re: Need a usb-wifi dongle for Logitech k400 Plus

You need solaar if the included receiver isn't paired with the keyboard--the one that comes with it should already be--or if you have to get a new one and you need to add the keyboard to it. You may be able to find a used one for sale cheap, or then you can try a Logitech mouse, new or used, that ha...