Search found 5 matches

by r.stiltskin
2007-09-04 14:47
Forum: Installation
Topic: Unable to install GRUB in (hd0)
Replies: 5
Views: 2216

oops == that was me, not some mysterious guest.
by r.stiltskin
2007-09-04 14:24
Forum: Installation
Topic: Unable to install GRUB in (hd0)
Replies: 5
Views: 2216

Hmm should work AFAIK but IIRC it must be ext2 and not Reiserfs or XFS for example. Do you really need a seperate /boot? Unfortunately I used ReiserFS as I have done with Gentoo for the past 4 years or so without incident. No I guess I don't really need a separate boot partition & I solved the ...
by r.stiltskin
2007-09-03 20:59
Forum: Installation
Topic: Unable to install GRUB in (hd0)
Replies: 5
Views: 2216

Unable to install GRUB in (hd0)

My etch installation failed with this fatal error: Unable to install GRUB in (hd0) I was also unable to install LILO to the MBR. The partitions for this installation were hda6: /boot hda7: swap hda8: / hda9: /home I tried again, this time did just a quick base system install not using the separate b...
by r.stiltskin
2006-09-27 20:15
Forum: Programming
Topic: slime for sarge ??
Replies: 1
Views: 3239

slime for sarge ??

I'm trying to install slime (to work in xemacs21), but all I get is: Package slime is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package slime has no installation candidate Is anybod...
by r.stiltskin
2006-09-19 22:20
Forum: System and Network configuration
Topic: modules loaded at bootup
Replies: 1
Views: 1381

modules loaded at bootup

I began installing Sarge remotely, more or less following instructions at http://www.underhanded.org/papers/debian-conversion/remotedeb.html but I neglected to do anything to ensure that the network card drivers would be loaded -- so of course they weren't, :P So I went to the machine and added the ...