EncryptedStorage failure (Tails)

If none of the more specific forums is the right place to ask
Post Reply
Posts: 1
Joined: 2020-03-19 11:20

EncryptedStorage failure (Tails)

#1 Post by lookabove1 »

For the first time i left pc overnight running tails and for the first time this happened - i cannot access encrypted storage.

when i boot tails and enter password it just wont open and no error message.
when i boot tails and start it without persistent storage, then try to enter the volume from file explorer i get "Unable to access "X GB Encrypted" Operation was canceled"
when i try to mount it on another pc i get an "error mounting /dev/dm-1 at /media/X/TailsData: cannot mount /dev/mapper/luks-X read only"

I tried to follow these guide to run filesystem check

https://unix.stackexchange.com/question ... superblock

but when I try to run fsck.ext4 -v /dev/mapper/luks-X command it says that i must have r / w access to the filesystem or be root. but i am running this command as root '..

I also tried to run fsck.ext4 -v /dev/sda2 but get an error that disk is in use. when i try to umount /dev/sda2 it says its not mounted..

Hope you guys can help me out. Thanks in advance !

User avatar
Posts: 13450
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: EncryptedStorage failure (Tails)

#2 Post by Head_on_a_Stick »

Black Lives Matter

Debian buster-backports ISO image: for new hardware support

Post Reply