Veracrypt- can't install

If none of the more specific forums is the right place to ask
Post Reply
Message
Author
PDA123
Posts: 30
Joined: 2021-04-24 01:55

Veracrypt- can't install

#1 Post by PDA123 »

Can't install veracrypt.

I'm running Debian 11.

Here's the terminal output;

[*]# bash veracrypt-1.3.24-Update7-setup-gui-x64
Verifying archive integrity... 100% All good.
Uncompressing VeraCrypt 1.24-Update7 Installer 100%
# Option “-e” is deprecated and might be removed in a later version of gnome-terminal.
# Use “-- ” to terminate the options and put the command line to execute after it.
# Error constructing proxy for org.gnome.Terminal:/org/gnome/Terminal/Factory0: The connection is closed
[*]

Post Reply