Missing first posts

Code of conduct, suggestions, and information on forums.debian.net.
Post Reply
Message
Author
User avatar
golinux
Posts: 1576
Joined: 2010-12-09 00:56
Location: not a 'buntard!

Missing first posts

#1 Post by golinux »

In the past few days, I have noticed two threads that were missing the initial post.

Onsemeliot started this thread but when I went to it, HoaS post is first.
http://forums.debian.net/viewtopic.php?f=6&t=142572

And sgage started this thread but Wheelerof4te has the only post there.
http://forums.debian.net/viewtopic.php?f=20&t=142564

Is phpBB failing or is some sort of moderation/censorship going on here?
May the FORK be with you!

User avatar
Head_on_a_Stick
Posts: 13450
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Missing first posts

#2 Post by Head_on_a_Stick »

I can see the OP in both threads, do you have those users on your ignore list?
Black Lives Matter

Debian buster-backports ISO image: for new hardware support

User avatar
golinux
Posts: 1576
Joined: 2010-12-09 00:56
Location: not a 'buntard!

Re: Missing first posts

#3 Post by golinux »

Head_on_a_Stick wrote:I can see the OP in both threads, do you have those users on your ignore list?
Nope. It appears to be some ublock origin weirdness which I will now have to sort out. Should have thought to investigate more thoroughly before posting.

*edit* All fixed. Sorry for the noise.
May the FORK be with you!

User avatar
wizard10000
Posts: 203
Joined: 2019-04-16 23:15
Location: southeastern us
Has thanked: 23 times
Been thanked: 7 times

Re: Missing first posts

#4 Post by wizard10000 »

golinux wrote:...It appears to be some ublock origin weirdness which I will now have to sort out.
Mine seems to work with Sid/firefox/uBlock. Maybe that'll help.
we see things not as they are, but as we are.
-- anais nin

Post Reply