Hello everyone, installation process

Help with issues regarding installation of Debian
Post Reply
Message
Author
User avatar
freefixkorma
Posts: 149
Joined: 2011-01-16 15:40

Hello everyone, installation process

#1 Post by freefixkorma »

Hi guys, i am onthe process of installing a HP pavillion, x360 m3-u003dx. While i was installing the new distribution. I get this windows warning at this part of installing it.[. https://photos.app.goo.gl/Bgy1Qi1YNtWLYsyw5 [https://photos.app.goo.gl/YrRBD8VhW4fUNW9LA][. https://photos.app.goo.gl/PQwF2xtXzwyy8Edz9 ]
I down load the iso image from debian.org on a bootable usb. If you guys need more info please let me know. And excuse my ignorance. Thanks so much
Last edited by freefixkorma on 2021-07-27 23:15, edited 1 time in total.

User avatar
sunrat
Global Moderator
Global Moderator
Posts: 3785
Joined: 2006-08-29 09:12
Location: Melbourne, Australia
Has thanked: 5 times
Been thanked: 15 times

Re: Hello everyone, installation process

#2 Post by sunrat »

Photos are too blurry to read. Copy the text and post that.
“ computer users can be divided into 2 categories:
Those who have lost data
...and those who have not lost data YET ”
Remember to BACKUP!

User avatar
4D696B65
Site admin
Site admin
Posts: 2689
Joined: 2009-06-28 06:09
Been thanked: 20 times

Re: Hello everyone, installation process

#3 Post by 4D696B65 »

Debootstrap error
Failed to determine the codename for the release.

User avatar
freefixkorma
Posts: 149
Joined: 2011-01-16 15:40

Re: Hello everyone, installation process

#4 Post by freefixkorma »

Failed to determine the codename for the release., That is what the picture says, thanks for the reply

User avatar
freefixkorma
Posts: 149
Joined: 2011-01-16 15:40

Re: Hello everyone, installation process

#5 Post by freefixkorma »

sunrat wrote: 2021-07-27 22:49 Photos are too blurry to read. Copy the text and post that.
Failed to determine the codename for the release. Sorry about photos

User avatar
freefixkorma
Posts: 149
Joined: 2011-01-16 15:40

Re: Hello everyone, installation process

#6 Post by freefixkorma »

Solve : Just ejected the usb , turn off the laptop , power back on with the usb , and bingo. Thanks everyone

User avatar
sunrat
Global Moderator
Global Moderator
Posts: 3785
Joined: 2006-08-29 09:12
Location: Melbourne, Australia
Has thanked: 5 times
Been thanked: 15 times

Re: Hello everyone, installation process

#7 Post by sunrat »

Weird error and fix. Good it's working now.
I just had another look at your photos and now look ok. Maybe just Google Photos being a pain earlier.
“ computer users can be divided into 2 categories:
Those who have lost data
...and those who have not lost data YET ”
Remember to BACKUP!

Post Reply