Prevent Konqueror browser from starting up

New to Debian (Or Linux in general)? Ask your questions here!
Post Reply
Message
Author
nikos
Posts: 2
Joined: 2019-04-29 11:28
Has thanked: 1 time

Prevent Konqueror browser from starting up

#1 Post by nikos »

Hello there. Every time I turn on my laptop, the Konqueror browser starts up and appears on my screen. How can I stop this? Thanks.

arochester
Global Moderator
Global Moderator
Posts: 2069
Joined: 2010-12-07 19:55
Has thanked: 1 time
Been thanked: 3 times

Re: Prevent Konqueror browser from starting up

#2 Post by arochester »

Which Desktop Environment/Windows Manager do you use?

You should look for something like Preference>Settings>Session Settings>Autostart ...then you will probably find that Konqueror is autostarting. Uncheck it.

nikos
Posts: 2
Joined: 2019-04-29 11:28
Has thanked: 1 time

Re: Prevent Konqueror browser from starting up

#3 Post by nikos »

@arochester, thanks for your reply. I have been using the KDE desktop environment. I found the solution myself. System Settings > Startup and Shutdown > Desktop Session > On Login - start with an empty session. Thanks anyway.

Post Reply